Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Tsukaru

PC novo não carrega o S.O

Recommended Posts

Bom gente, comprei um PC novo recentemente com a configuração core2duo e7200, 4mb ram, placa mãe pw-945gcl e hd 500gb, porém veio com o S.O Linux Fenix. Aí eu tentei colocar o CD do XP de um amigo meu, e coloquei pra dar boot no cd-rom, apareceu a tela "clique para iniciar do CD", ai apareceu "carregando dispositivos de hardware", e demorou um tempão, aí eu desisti e desliguei na tora o pc mesmo.

Mas aí o linux não carrega mais, da tela de carregando o linux demora um tempinho e passa pra uma tela preta com aquele tracinho em cima piscando, como se fosse algo do DOS...

Alguem pode me ajudar?

Será que o CD estava com problemas?

Tem conserto?

Eu apenas quero saber se chamando um técnico ele consegue tirar o Linux mesmo sem carregá-lo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ae vou te dar uma diga tenta pegar outro cd do windows e tenta formatar o pc... porque pode ser problema no cd....

se persistir o problema chama o tecnico veih...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tome cuidado na instalação porque o windows xp não lê 4Gb de memória, só lê 3Gb. Pode até ser que instale, mas as memórias podem entrar em conflito. Tente retirar um dos pentes de memória e instalar novamente. Caso não consiga, troque o cd do windows. abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tome cuidado na instalação porque o windows xp não lê 4Gb de memória, só lê 3Gb. Pode até ser que instale, mas as memórias podem entrar em conflito. Tente retirar um dos pentes de memória e instalar novamente. Caso não consiga, troque o cd do windows. abraço.

Vish nem sabia disso! Mas eu não posso abrir pelo fato do pc estar na garantia... Vou chamar outro técnico pra instalar mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, eu acho que vou instalar o XP mesmo, é muito frequente esse conflito na memória? O vista encrenca com os 4gb de ram?

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma dica pra você...evita desligar teu microo diretoo do jeito q você citou ...

quando o micro é dsligado a força assim..muitas vezes corrompe teu SO..ou o teu hd..

tenta reformataar teu pc ...

repetindo o problema chama um especialista pra dar uma averiguada no teu HD...

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom instalei o xp.. tudo tranquilo. O problema é que as vezes o pc trava do nada, a tela congela assim, aí só dando o reset infelizmente.

O que fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×