Ir ao conteúdo
  • Cadastre-se
LucianoNasajon

Fonte com 20 pinos não funciona na placa de 24 pinos.

Recommended Posts

Boa tarde!

Estou com um placa MSI N1996MS 7222 ver 2.2 e a fonte dela queimou. Comprei uma nova fonte (genérica) e por descuido meu trouxe uma de 20 pinos só que a placa é de 24 pinos. Encaixei o conector de 20 pinos e deixei os 4 restantes livres e depois encaixei o conector que vem em em separado (4 pinos) na placa também. Quando ligo o PC não dá sinal. Observei que quando eu retiro o conector de 4 pinos (o que vem em separado) o cooler gira mas o PC não liga. O que poderia ser? Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Existem dois tipos de conectores de 4 pinos. Um deles, com seus fios nas cores preto, laranja, vermelho e amarelo, foi feito para ser apendado ao outro conector, de 20 vias, para formar as 24 vias que a placa demanda.

ConectorATX.jpg

Outro conector de 4 vias, com os fios nas cores dois pretos e dois amarelos, chamado ATX_12V, deve ser ligado na placa mãe ai na periferia da CPU para alimentar os CI´s PWM que dos 12 Volts desse conector geram a tensão de Vcore para a CPU rodar.

Cuide para não colocá-lo de modo invertido. Só tem um modo de entrar, mas se você fizer força entra de qualquer modo.

ConectorATX12Fmea.jpg

O conector de 4 pinos que complementa aquele de 20 vias, geralmente sai do mesmo chicote deste, enquanto que aquele conector de 4 pinos de fios amarelo e preto (dois de cada) tem um chicote próprio.

Veja que no conector ATX12, o lado dos fios amarelos é aquele da presilha de plástico..

Quanto a trabalhar com conector de 20 vias em placa mãe que tenha conector de 24 vias, a princípio não representa nenhum problema. Única vez que vi dar problema ai, em uma placa mãe que tinha dois conectores para colocação de placa de vídeo, um deles era alimentado pelos 4 pinos apendados aos 20... Foi só colocar a placa de vídeo no conector mais próximo a CPU e o problema foi solucionado. claro que não poderia fazer SLI.

Abraço...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei a fonte por uma de 24 pinos mas não funcionou. Acontece o seguinte: Quando ligo os 4 pinos (fios preto e amarelo) o cooler não dá sinal de vida, aliás, dá um pequena "mexida", não chega nem a dar um giro. Quando eu NÃO ligoos 4 pinos, o cooler roda normalmente mas o computador não liga. Já coloquei uma fonte nova e nada. Alguém tem alguma ideia?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você estiver colocando esse plug de 4 pinos (dois pretos e dois amarelos) de algum modo invertido, isso dai é normal pois a fonte entra em proteção. Se estiver colocando de modo correto, sua placa-mãe "deu os doces" ou sua CPU foi pro vinagre...

Claro que seu PC não vai partir pois vai ficar sem o Vcore que é tirado dos 12 volts daquele conector e, nos circuitos PWM do entorno da CPU é transformado em baixa tensão e alta corrente.. Os PWM podem estar danificados também..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se você estiver colocando esse plug de 4 pinos (dois pretos e dois amarelos) de algum modo invertido, isso dai é normal pois a fonte entra em proteção. Se estiver colocando de modo correto, sua placa-mãe "deu os doces" ou sua CPU foi pro vinagre...

Claro que seu PC não vai partir pois vai ficar sem o Vcore que é tirado dos 12 volts daquele conector e, nos circuitos PWM do entorno da CPU é transformado em baixa tensão e alta corrente.. Os PWM podem estar danificados também..

Valeu Faller,

Obrigado pela ajuda. Vou tentar testar a placa-mãe e o processador para ver qual está ruim

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Faller, me diga uma coisa: esse adaptador de 24 pinos pra 20 pinos que eu vi por aí, é válido? E seguro?

Sim é válido, seguro, e na maioria das vezes desnecessário...

É sempre um ponto de contato a mais. não conseguirá ficar melhor que uma fonte que já tenha o conector de 24 Vias, mas o quanto poderá ficar pior é perfeitamente despresível...

Abraço...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×