Ir ao conteúdo
  • Cadastre-se
JoseRoberto

Não instala

Recommended Posts

Comprei um computador SPACETECH, Pentium Dual Core 64bit, com o Linux instalado,mas só que formatei e instalei o Windows Ultimate, quando fui instalar o CD que vei acompanhado ele não instala e da o seguinte aviso, (The version of Xpress Install does not support Win 98/ME) e não instala, o CD é o seguinte GIGABYTE, Intel 945 S~series Motherboards UTILITY CD.

12DC1-10l1945S-116R - Ver. 1.16, me desculpe se esta mal informado porque sou leigo, e gostaria de saber o que eu faço

Obrigado

Jose Roberto Barbosa

Piracicaba - SP

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro tem que excluir todas as partiçoes Linux do HD. Depois criar uma, e formatar NTFS. Depois instalar o Windows Vista. E só depois inserir o cd de drivers Vista.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo, está instalado o Vista, é que está dando erro e eu quero formatar todo o hd e instalar novamente o Vista depois do hd zerado,

Obrigado

Jose Roberto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×