Ir ao conteúdo
  • Cadastre-se
darkruffy

AJUDA!! URGENTE problema na placa de video

Recommended Posts

por favor, espero que alguem consiga me ajudar. fui inventar de fazer o tal truque do MOD da placa geforce 6200 para a 6600 utilizando o Rivatuner, mas acontece que vi que a minha placa era uma NV44, e esse mod era pra NV's43. acabei mexendo nas configuraçoes da BIOS da placa e agora, quando ligo o PC, no momento que vai aparecer a tela de "carregando o windows xp" o monitor simplesmente apaga e fica com a mensagem de "sem sinal". vi que acabei fazendo besteira com a bios da placa de video!! e agora, o que eu posso fazer??? por favor, espero que alguem me ajude urgentemente

Compartilhar este post


Link para o post
Compartilhar em outros sites
Seria interessante postar a resolução do problema. Agora fiquei curioso...

Desinstalou Rivatuner imagino.... Afinal, o Rivatuner não edita o BIOS, e qquer modificação feita com este, seria zerada desinstalando o programa.

Tem outras formas, mas entrando em Modo de Segurança, e desinstalando, resolveria sem dúvida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×