Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jacoramos

Instalando o webmail horde com postfix

Recommended Posts

Pessoal estou instalando o webmail horde, uso o postfix com dominios virtuais.

O horde está numa maquina diferente do servidor de email.

Instalei usando o link: http://howto.landure.fr/gnu-linux/debian-4-0-etch-en/install-horde-groupware-webmail-edition-on-debian-4-0-etch

O meu imp/config/servers.php está assim :

-----------------

$servers['imap'] = array(

'name' => 'IMAP Server',

'server' => 'mail.xxxxxx.com.br',

'hordeauth' => false,

'protocol' => 'imap/notls',

'port' => 143, );

-----------------

mas quando digito o usuario: jose@xxxx.com.br e senha nao autentica. Alguem tem alguma dica ou sugestao do que pode ser ??

Grato

Jacó Ramos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que voce terá que liberar acesso IMAP na maquina que esta os emails para a maquina que tem o webmail...

Se usa firewall, libera a porta 143 tcp.

Compartilhar este post


Link para o post
Compartilhar em outros sites

As duas maquinas, o servidor de email e a maquina do webmail horde estão na rede interna

jaco@server:~$ telnet 192.168.10.21 143

Trying 192.168.10.21...

Connected to 192.168.10.21.

Escape character is '^]'.

* OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION STARTTLS] Courier-IMAP ready. Copyright 1998-2005 Double Precision, Inc. See COPYING for distribution information.

0 login jaco@gdiniz.com.br xxxxxxx

0 OK LOGIN Ok.

vejam que autenticou direitinho.

Mas no login do horde nao loga.

Grato

Jacó Ramos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho é que no servidor de email no log, autentica:

/var/log/mail.log

Nov 6 12:48:06 servmail imapd: LOGIN, user=jaco@gdiniz.com.br, ip=[::ffff:192.168.2.23], port=[60002], protocol=IMAP

Nov 6 12:48:06 servmail imapd: LOGIN, user=jaco@gdiniz.com.br, ip=[::ffff:192.168.2.23], port=[60003], protocol=IMAP

Nov 6 12:48:06 servmail imapd: LOGOUT, user=jaco@gdiniz.com.br, ip=[::ffff:192.168.2.23], headers=0, body=0, rcvd=96, sent=470, time=0

Nov 6 12:48:06 servmail imapd: LOGOUT, user=jaco@gdiniz.com.br, ip=[::ffff:192.168.2.23], headers=0, body=0, rcvd=119, sent=476, time=0

Mas nao entra no horde!

Grato.

Jacó Ramos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×