Ir ao conteúdo
  • Cadastre-se
ericwp

[Resolvido] Montar rede (configuracoes do roteador)

Recommended Posts

Estou tentando montar uma rede no escritorio.Comprei um roteador TL-WR541G 54Mbps Wireless Router da TP-LINK sei que nao é das melhores marcas mais ja tenho um que funciona bem...

Bom nao consigo de nenhum jeito configurar o roteador para transmitir internet.Nao consigo fazer nem pelo wireless nem pelas 4 portas.Eu possuo virtua no escritorio e pelo que sei tenho de usar static ip nas configuracoes liguei para o virtua e pedi o ip gateway servidor dns configurando tudo isso a internet nao funcionou de nenhum jeito nao tenho mais ideias para tentar consertar isso.Quem possui um roteador e tem virtua poderia me ajudar nas configuracoes para fazer funcionar???nao queria gastar mais dinheiro chamando um tecnico para fazer uma coisa que ja fiz em outros lugares...preciso da ajuda de vocês ficarei muito grato!

Mais uma duvida eu tenho 4 pcs no escritorio sendo que 3 possuem xp um deles é um notebook e mais um pc que tem o win 98.Com esse roteador é impossivel fazer uma lan entre os 4 pcs com os cabos de rede certo??eu precisaria de outro aparelho para fazer a rede??ou eu vou tenho a possibilidade de deixar um pc como servidor e todos se conectarem??

Bom é isso sei que é uma coisa difícil para se ajudar pela internet mais recorro a vocês que sei que possuem muita experiencia com isso.!!!aguardo alguma ajuda muito obrigado a todos!!abraços!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, eu estou meio enferrujado para esse assunto, voltei a retomar isso a umas semanas atrás quando comprei um router Linksys WRT54G Model Ver.8.0, também sou usuário virtua com o modem que eles "emprestam" em consignação, configurei ele como DHCP e pronto ele já distribuiu IP para um desktop ligado via cabo e para o palm (HP RX 3715) que é ligado a internet via wireless; Com isso consigo usar os dois micros com a mesma conexão.

Espero ter ajudado de alguma forma.

Já o seu problema com o micro 98 na rede é assim, se eu não me engano dá pra ligar sim via terminal, mas não tenho certeza disto, então prefiro deixar para outra pessoa responder.

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é nao sei se faz bloquei vou resetalo e tentar novemente e o problema é que no tp link nao tem essa opcao DHCP ja procurei nos linksys funciona assim...bom se alguem mais souber como resolver por favor!!!abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

O IP fixo vêm da operadora, normal, o DHCP no router vai atribuir (distribuir) IPs para dentro da rede (máquinas), facilitando o trabalho de configuração. Nas máquinas, deves configurá-las para obter endereço IP automaticamente.

O modo Bridge é verificado no modem, isolado do roteador, via browser mas, se você não tem muitas afinidades, o correto é um técnico ir ao local ou o pessoal do provedor lhe orientar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom galera valeu pela ajuda ae consegui fazer funcionar eu troquei os roteadores e funcionou dai eu cheguei a conclusao que tinha que atualizar o firmware que o pessoal aqui me falou para fazer muito obrigado pela ajuda de vocês fico muito grato obrigado!!!e abraços!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×