Ir ao conteúdo
  • Cadastre-se
bruno _tavares

Duvida sobre a função PROCV

Recommended Posts

Bom dia a todos do grupo

Tenho uma planilha com 2 colunas e 3 linhas na primeira coluna tenho os valores 10, 50, 30 e na segunda coluna os valores correspondentes 1,5 , 2,0 e 0,5 quando utilizo a função PROCV quando o numero é 30 ele não me retorna o valor 0,5 e sim 1,5 , sei que para o uso do PROCV a coluna tem de estar em ordem crescente ou decrescente tem alguma função que eu consiga ultilizar sem me preocupar em colocar em ordem crescente ou decrescente.

Desde já agradeço:muro:

Bruno

Editado por bruno _tavares

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Bruno.

A função procv procura sem estar em ordem crescente ou decrescente. Basta no fim da fórmula você acrescentar o valor falso ou 0, se preferir.

Exemplo:

=PROCV(A1;Plan1!A1:B10 ;2; 0).

Espero que funcione.

Um Abraço

Wilson Fantim

rossefantim@hotmail.com

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×