Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
psr

[Resolvido] Problema em capacitor - Gforce 6800 ultra

Recommended Posts

Galera, bom dia, boa tarde, boa noite, gostaria de saber se podem me ajudar(sempre q precisei do fórum tive sucesso) minha gforce veio apresentando diversos problemas vou explicar tudinho incluindo links de foto e video no YT(não sei se posso qualquer coisa me alertem)

ela(6800) começou á apresentar artefatos, sem overclock, reapliquei placa térmica tudo nos conformes, voltou ao normal, dai depois de alguns meses o software da nvidia começava a alertar sempre q o pc ligava que a alimentação da placa não estava correta e tal tal tal ....

então deixei minha fonte e minha gforce na casa de um amigo e no pc dele(Pentium D 3.0) nunca apresentou isso, deixei minha placa com ele 2 meses....ela não apresentou artefato algum, problema nenhum de energia, voltou pra casa... e o problema tava lá de novo, daí pensei, sería o meu slot agp que ja estava desgastado de tanto tira e poe da placa ?????

não sei, levarei a placa para uma assistencia q confio para realizarem testes, meu problema aqui não é do AGP, vou descrevê lo abaixo e linkar a foto, depois de me acostumar com os erros ela resolveu entrar em coma, sem contar q o desempenho dela em casa era menor nos jogos do que na casa do meu amigo...meu pc é o da assinatura e está overcklocado.....o do meu amigo é um Pentium D em stock, 1gb de memória, hd IDE e etc...

certo dia peguei um "limpa contato" em consegui reviver um hd antigo que não funcionava mais(limpei a placa lógica com o produto)...

e pensei..."porque não tentar na minha placa".... óbvio q fui correndo limpar o slot AGP e a gforce, até aí normal... se bem que eu nem sei se todos os componentes da vga seríam imunes ao limpa contato:tantan:, enfim...

limpei e ...... começou a dar sinais de que não duraria muito...:blink:

segue link do problema no youtube

GeForce 6800 ultra Die!!!!GeForce 6800 ultra Die!!!!

dai notei que um capacitor estava extremamente quente, e retirei o molex referente ao lado que ele fica, a placa estranhamente não deu o alerta que normalmente dá no autofalante presente nela, recoloquei ele, retirei o outro, e lá estava o alarme... (_(

achei então que aquele capacitor estava danificado, mas será que foi o "limpa contato" ???

dai pensei, esse negócio é gelado, então vamos lá, o que é um pingo dágua pra quem ja está ensopado?

liguei o pc de novo e taquei o produto na cara do capacitor...

por incrivel que pareça a placa voltou ao normal... mas por alguns segundos acho que até aquecer o maldito capacitor....:chicote:

nem deu tempo de entrar no sistema operacional..

resumindo esse gigantesco texto...

o capacitor saltou se afastando da placa....

quando me dei conta vi que uma das "perninhas" dele estava quase solta,

retirei ele com uma chave de fenda, e estou aqui pedindo auxílio para meus colegas, espero que possam me dizer o modelo desse capacitor, se possivel aonde eu encontro, link da foto no imageshak

http://img379.imageshack.us/my.php?image=spa2107ig4.jpg

estou aflito de pensar que algum colega possa falar "cara...sua placa já era" .... tenho fé que a troca do capacitor possa ser a solução ...

não tenho grana pra comprar outra placa então farei o possivel pra reviver ela ... :unsure:

Abração á todos espero mesmo que possam me ajudar :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega PSR, estes capacitores provocam estes defeitos e muito mais!!!, já peguei, micros que nem inicializavam, com bip de placa de video fora!..., troquei os cap's e "pronto", placa novinha em folha!..., em seu caso, te aconselho a, nem testar qual cap esta bom! ou ruim!, são poucos!, troque todos!!!..., 4 ou 5 no máximo!... e sua placa estará novinha em folha!, verifique tbem, sua fonte!..., que quando chega acontecer isso, com a placa de video?, a fonte e motherboard, tbem terá cap's estufados!!! (má filtragem).

estes cap's, você não encontrará à venda facilmente!..., coloque cap's comum mesmo... OK?

Qualquer dúvida? post ai!, tentaremos esclarecer!...

PS: estes cap's 330/16V são na realidade de 33uF/16V, e não 330uF/16V!!! OK?

Compartilhar este post


Link para o post
Compartilhar em outros sites
o que é um pingo dágua pra quem ja está ensopado?

Aproveitando o teu raciocínio... Troque os capacitores... Afinal, acredito que não possa ficar pior do que já está (afinal de contas 99,99% dos "técnicos" de informática existentes no Brasil já teriam condenado a tua placa mesmo)...

Só tenha cuidado com a polaridade (não inverta os capacitores) e compre capacitores do mesmo valor. Retire um de cada vez e vá substituindo-os...

PS: estes cap's 330/16V são na realidade de 33uF/16V, e não 330uF/16V!!! OK?

Éh?!?!? Esta parte eu não sabia...

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK! Cabteixeira, obrigado por atentar sobre a polaridade destes cap's!!!, pois são eletroliticos!!!..., quanto a moneclatura?, já apanhei por causa disso!!!, eles seguem,(Cap's SMD), a moneclatura de cap's de cerâmica!, só que não em Kpf e sim, em uF!...

PS:se você encontrar um de 330/16= 33uF/16V, e se ver 471/16 é 470uF/16V... e assim por diante..., Digo! cap's SMD!!!,

Foi o que percebi!!! e posso estar enganado!, se tiver me corrigam!...

Compartilhar este post


Link para o post
Compartilhar em outros sites
quanto a moneclatura?, já apanhei por causa disso!!!, eles seguem,(Cap's SMD), a moneclatura de cap's de cerâmica!, só que não em Kpf e sim, em uF!...

PS:se você encontrar um de 330/16= 33uF/16V, e se ver 471/16 é 470uF/16V... e assim por diante..., Digo! cap's SMD!!!,

Foi o que percebi!!! e posso estar enganado!, se tiver me corrigam!...

Não estou colocando em dúvida o que você disse. Por favor, não me entenda mau... O fórum é para a troca de experiências, todos nós estamos aqui pra trocar experiências e conhecimentos.

Eu realmente não sabia dessa questão da nomenclatura.

Compartilhar este post


Link para o post
Compartilhar em outros sites
te aconselho a, nem testar qual cap esta bom! ou ruim!, são poucos!, troque todos!!!..., 4 ou 5 no máximo!... e sua placa estará novinha em folha!, verifique tbem, sua fonte!..., que quando chega acontecer isso, com a placa de video?, a fonte e motherboard, tbem terá cap's estufados!!!

então... assim q liga, o estranho é q por 1 segundo ela funciona, depois vem o problema, só dá tempo de ver na tela a velocidade do p4 e a quantidade de memória do sistema, daí entra essa tela, e fica assim até reiniciar... :cry:

Aproveitando o teu raciocínio... Troque os capacitores... Afinal, acredito que não possa ficar pior do que já está (afinal de contas 99,99% dos "técnicos" de informática existentes no Brasil já teriam condenado a tua placa mesmo)...

Só tenha cuidado com a polaridade (não inverta os capacitores) e compre capacitores do mesmo valor. Retire um de cada vez e vá substituindo-os...

é cara... tá feia a coisa :unsure:

mas o pior é que os capacitores(4) que ficam próximo aos molex, troquei ontem, por novos... e nada

curiosamente tem algo em curto na placa, porque quando inicio a máquina com ela a bios zera...:blink:

comprei 3 capacitores daqueles que tem as perninhas grandes e são compridinhos não no mesmo modelo dos originais, porém mesma tensão...

e 1 no mesmo modelo mas de uma tensão maior porque dos outros tinham acabado...

acho que mandarei essa placa pra um cara que ja consertou minha mobo 2 vezes, ele troca tudo e minha placa mãe voltou zerada as 2 vezes q deu pau ...

outra coisa pessoal.. é burrice minha perguntar isso só agora que já troqueis os capacitores mas ... na lateral dos capacitores compridinhos que tem as perninhas grandes, tem uma faixa e um traço... aquilo é sinal de negativo correto ? esse lado é o da perninha menor.. o lado da perninha maior acreditei ser o positivo, ***** em tudo de vez ou fiz certo ?, fui muito afobado que nem lembrei de perguntar na eletrônica quais eram os pólos:muro:

de qualquer forma obrigadão pelas dicas

Verei o que faço com ela... maldita hora que usei o "limpa contato" antes disso ela funcionava, e só tinha o problema do alerta de energia .......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai pessoal? desculpa-me por uma imformação ERRADA!!!

PS:se você encontrar um de 330/16= 33uF/16V, e se ver 471/16 é 470uF/16V... e assim por diante..., Digo! cap's SMD!!!,

Foi o que percebi!!! e posso estar enganado!, se tiver me corrigam!...

pesquizando na net percebi meu erro!!! (eu devia estar tonto quando falei isso!!!)

CABTEIXEIRA!, não é àtoa que você não conhecia equela informação!!!

nestes (cap SMD) a indicação é normal como um cap comum!!!Ok?

Colega PSR, você ligou certo, a Faixa na lateral do cap. é o negativo, e o terminal maior é o positivo mesmo..., o problema é o valor! se você seguiu minha orientação anterior? você pode ter comprado um cap de valor menor que o original... por aquela informação errada que te passei!!! OK?

DESCULPE-ME novamente

Compartilhar este post


Link para o post
Compartilhar em outros sites
Colega PSR, você ligou certo, a Faixa na lateral do cap. é o negativo, e o terminal maior é o positivo mesmo..., o problema é o valor! se você seguiu minha orientação anterior? você pode ter comprado um cap de valor menor que o original... por aquela informação errada que te passei!!! OK?

DESCULPE-ME novamente

Então cara, boa noite, eu não comprei outros ainda, já troquei ontem(07), 3 daqueles q tem um X em cima... perninhas compridas.. de 330 16v, e 1 do mesmo modelo dos originais da placa de 330 25v...

porém continuou do mesmo jeito:(, ainda bem q fui pela lógica e soldei correto as polaridades -_-

meu primo entende de eletrônica/hardware, disse que geralmente essas placas podem dar problema no regulador de tesão tanto primário quanto secundário, pelo q contei á ele do problema e da troca do capacitores ele me disse que parece ser o regulador secundário...(_( daí ele me disse pra esquecer essa placa...

se eu postar uma foto dela aqui podem me dizer aonde e o q são os reguladores de tensão? primário e secundário ...??

quero a opinião de vocês ..... procede desistir dela ? ou vale á pena tentar?

outra coisa.... quais capacitores mais terei que trocar? já que disse serem poucos... aparentemente fora os 4 que troquei parece existir mais alguns... 01 pequeno(mas na mesma forma dos 330 16v smd) escrito em cima:

4 9(com espaço entre o 4 e o 9)

100

1 6a(com espaço entre o 1 e 6, o "a" é pequeno)

os outros são quadradinhos e pretos...são 5,

3 deles estão alinhados lado á lado e tem em cima

v100

422

e os outros 2, um deles tem alguns componentes em volta o outro é sozinho na placa.

S200(letra "s" e não num 5 ehehe)

424

vamos lá galera, gostaria das opiniões de novo .....se ficou confuso de visualizar o que eu falei aqui dos outros ppossiveis capacitores eu posto imagem...

abraço e mais uma vez obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×