Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
shinta_kun

Lexmark X2250 problema louco

Recommended Posts

Ola galera! Estou com uma bronca muito doida com essa impressoa de um cliente..

Seguinte.. Ele disse q ela nao estava imprimindo e axava q os cartuchoes estavam sem tinta. Coloquei os 2 na minha z600 e realmente estavam..

O grande problema é q quando eu tento imprimir na X2250 da cliente com os cartuchos dela da um erro pedindo pra eu instalar um cartucho.

Eu fiz trocas sucessivas com os da minha impressora e descobri que o colorido q veio nela é q ta causando esse problema, ja limpei e tudo mas nada..

Qual a loucura? ele funciona normalmente em qualquer outra lexmark compativel =P

Claro q a folha sai em branco pois esta quase sem tinta, mas somente na X2250 ele da esse maldito erro pedindo pra eu instalar um cartucho como se ele estivesse ausente..

Reorganizando as ideas: O cartucho que veio na X2250 da esse erro nela mas pega normal nas outras(pensei.. ha, nao é o cartucho, deve ser a impressora)

Qualquer outro cartucho bom, colocado na X2250 funciona normalmente... Logo, nao é a impressora.

Alguem tem idea? estou perdido!! =(

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×