Ir ao conteúdo
  • Cadastre-se
smarlei

Problema com roteador

Recommended Posts

Pessoal eu to com um problema aqui, que é o seguinte:

eu to com o modem ( cable modem ) ligado ao meu router ( TRENDnet tew-432brp ) e o meu pc ligado ao router, no geral ta tudo normal .

porém quando eu vou jogar lineage2, o jogo fica com um delay (atraso nos comandos ) aos comandos, o que n é nada normal, e quando eu ligo o modem dieto no pc, eu n tenho esse problema, fica perfeito o jogo sem delay algum.

alguem saberia me dizer o que é que ta acontecendo? .. .e como eu faço pra arruma?

desde ja agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

consegui resolver o problema, era de porta mesmo, mas eu não tava conseguindo liberar as portas do jogo, então fui em Acess -> DMZ, nas configurações do roteador e coloquei o ip do computador la, que pelo que eu entendi essa opção faz o router liberar todas as portas para o computador do ip que eu colocar la.

enfim ta funcionado certim agora ... =]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×