Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
zanninha

[Resolvido] Dispositivo de aúdio apagado.

Recommended Posts

Olá!

Estava apagando alguns programas desnecessários e sem querer apaguei o programa do dispositivo de som. Precisava achar alguma solução pois não possuo mais o cd de instalação, tentei entrar em vários sites para achar algum drive de instalação mas não consegui encontrar nenhum. Pesquisei também no forum e não encontrei nada proximo do que eu preciso. Tirei um print dos dados para facilitar. Desde já, obrigada.

http://img201.imageshack.us/my.php?image=imagemwl3.jpg

Editado por zanninha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, você deveria fazer essa pergunta no forum correto, "Placas de Som" por exemplo... o pessoal não curte responder perguntas de assuntos alheios ao tema desse forum (Armazenamento no caso...).

De qq forma, eu dei uma olhada na sua imagem mas não tem como dizer nada, pois você deu print numa tela q fala da sua CPU (processador) e pra dar alguma informação q nos dê condições de lhe ajudar, precisa dar print na tela q fala sobre a sua placa mãe (motherboard).

Levante essas informações certinhas e as poste no forum correto q as pesssoas lhe ajudaram no q for possível.

Um abraço e boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se seu sistema operacional for o XP, basta você fazer a recuperação do sistema para um momento anterior a desinstalação dos drives de som.

O caminho para isso é iniciar/programas/acessórios/ferramentas do sistema/recuperação do sistema... escolha a opção recuperar o computador mais cedo, clique em próximo e escolha a data da recuperação (você tem que lembrar o dia e a hora que fez isso) lá vai ter a hora em que você desisntalou o driver de som, escolha uma hora anterior e clique em ok. O computador vai reiniciar e quando voltar seu driver vai estar lá.

inté+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe, inexperiencia total no assunto! De qualquer forma muito obrigada, consegui resolver restaurando o programa.

Olá, MUITO obrigada! Consegui restaurar o programa.

Editado por Libra
Unir posts.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×