Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Bara

Ajuda Por Favor, Tela Preta ao iniciar o Macboock Pro

Recommended Posts

Ola a todos. Gostaria que me ajudassem. Tenho um Mac book PRO versao Mac OS x 10.4., placa de video Geforce 8600 gt, processador core 2 duo, 2.4 hz, 160 de hd.

O que esta ocorrendo é que quando inicio o not a tela fica preta, o teclado acende, faz o barulho de inicializaçao, o volume aumenta e diminui, as luzes do teclado acendem e apagam respeitando os comandos, mas na tela nao aprece nada pois ela fica preta. Isso ocorreu no ao inciar normalmente o mac, a ultima vez que eu o encerrei, eu estava jogando na bateria, pois estava chovendo muito e nao queria correr o risco de pegar um raio, o sistema que eu estava usando para jogar era o windows, atraves do bootcamp, antes que a bateria acabace eu o desliguei normalmente."A opção de energia estava para nunca desligar discos rigidos, monitores" pois antes de começar a jogar passei o anti virus e escolhi esta opção enquanto escaniava, depois comecei a jogar e esqueci de alterar a opção da bateria para melhor desempenho. Em fim, quando ligo, inicio o not, a tela fica preta mas o not parece estar ligado. Ja tentei colocar um cabo s-video no not para tentar visualizar em outro monitor, e nada!!! O que pode estar ocorrendo e como resolvo isso? Sera que queimou a tela? ou é algum problema no sistema? Sera que pode ser algum conector oxidado? Sera que consigo resolver isso sem mandar para a assistencia?

Veja só, depois de tentar inúmeras vezes reiniciando e apertando f2, f12, f7, comando+opção+p+r, e tentando jogar a imagem através do cabo vga, teve uma hora que a imagem apareceu nos dois monitores, no not e externo. Só que não sei o que realmente fiz para isso acontecer. Visualizei que na lixeira tinha alguns arquivos que eu não havia deletado recentemente, o Ifoto e fotoboot, algo assim, acredito que estavam lá, pois dias atrás eu havia feito um up na maquina e provavelmente esses antigos devem ter ido para a lixeira automaticamente, mas me lembro que apos isso eu havia feito o esvaziamento seguro do lixo, ou seja, não eram mais para estar na o lixo, só os mais atuais no doc. Apesar de ter entrado a imagem no not e no monitor externo eu não fiz mais nada, achei que o problema tinha sido resolvido e reiniciei o not. Qual foi a surpresa? A tela ficou preta novamente. Será que tem algo queimado? As imagens apareceram na tela do not e do monitor externo normalmente, apesar que uma única vez. Será que é algum vírus? Ou será que é algum problema com esses arquivos que estão na lixeira e no doc? Espero que vocês possam continuar me ajudando para resolvermos esse problema, sinto que esta quase sendo resolvido, pensar que vi a imagem la foi um alivio, mas a tela esta preta novamente!! Quando reiniciei, foi porque eu estava no mac e queria entrar no windows. Tenho instalado no meu mac os dois sistemas, mac os e windows, mas para passar de um para o outro é necessário reiniciar, pois não é o paralleloboot... Se essas informações que te passei agora ajudarem em alguma coisa!!! Conto com vocês, valeu, obrigado.

Editado por Bara

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara faz o seguinte, tira a bateria do Note e ve se ele liga diretamente na energia

tem um botao na bateria que você verifica se ela tem carga ou nao, se você apertar esse botao e ele nao acender nada pode ser que a bateria tenha queimado de alguma forma. Se acender pelo menos 1 ponto ela ta ok.

Tenta acessar também a maquina atraves do CD 1 de instalação inserindo ele e segurando a tecla C ao ligar.

Verifique se as permissões estão tudo OK caso ele ligue, indo em Utilitarios - Utilitario de Disco ( isso dentro do CD).

Se tudo isso for feito e você nao tiver exito ai serio bom levar até uma APR. existe duas que eu conheço uma no SHops Iguatemi e outra no Shops MKT Place.

ate mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu, os botões da bateria acendem, mas quando li sua mensagem para tentar o cd1... eu ja havia mandado para manutencao. Depois vou postar o problema aqui, abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

segundo a manutençao, o problema realmente e a conectividade dos pinos da placa geforce 8600m gt, com os ciclos. Para a solução do problema terao que baixar um software da apple para gerar serial da placa com detcçao do problema. Apesar do not nao estar mais na garantia a apple estara dando garantia para todos os modelos de mac boock pro de 15 e 17 polegadas que apresentarem esse tipo de problema por um periodo de 2 anos aprtir da data de fabricaçao destes modelos, que e de maio de 2007 para ca. Obrigado a todos. Problema identificado, aguardando conserto e devoluçao da empresa autorizada da apple no brasil.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bara  ola colegas tenho um mac book pro 2008 +- e ele inicia roda mas a tela não acende fica preta. Da pra escutar o mac fincionando ja tirei a bateria coloquei e fiz comandos opt,com + r + p  e nada de ligar esses dias acendeu e funcionou normalmente agora ficou preta de novo. O que fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×