Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
edsohm

Mouse não funciona (Mesmo trocando - ITAUTEC)

Recommended Posts

Pessoal, boa noite, meu mouse é Ps2, já troquei por outro, já coloquei USB e nada, não funciona, já fiz a restauração para 1 mês atras e nada, seria drive? Algéum sabe onde eu posso achar o drive?

Já tô ficando pertubado usando as teclas do teclado como mouse, já procurei na Net e nada.

Desde já agradeço a ajuda.

Abraço.

Ps: Placa ASUS A7N8x-x

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema parece ser o mouse mesmo. Qual seu sistema operacional?

Ja tentou ver de ele esta sendo reconhecido no painel de controle, mouse?

Teste com outro mouse que esteja funcionando pra ver se o sistema este funcionado normalmete.

Compartilhar este post


Link para o post
Compartilhar em outros sites
O problema parece ser o mouse mesmo. Qual seu sistema operacional?

Ja tentou ver de ele esta sendo reconhecido no painel de controle, mouse?

Teste com outro mouse que esteja funcionando pra ver se o sistema este funcionado normalmete.

Amigo, como descrito já troquei por outro da mesma marca, já coloquei USB e nada, meu Sistema Operacional é o XP, com relação ao Painel de controle - Mouse, eu apaguei para instalar outro Hardware ontem, mas não encontrei, acho que irei precisar do cd do XP né isso?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
você quer dizer que excluiu a opção do mouse?

Tente usar este mouse em outro PC e ve se funciona normal.

Sim, eu exclui ele depois que já tinha dado problema e tal, entendeu?

INICIAR> PAINEL DE CONTROLE> IMPRESSORAS E OUTROS ITENS DE HARDWARE> MOUSE> HARDWARE (Está em branco as informações do fabricante e tal, tipo, no forum eu li um tópico que dizia pra apagar a usando outro caminho e reinstalar novamente, mas agora não sei onde posso achar o Hardware ou Drive.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Marca e modelo do mouse.

Aparentemente não é o mouse, uma vez que você já testou outro no micro.

Cara, eu havia respondido dias atras tua pergunta, não sei o que aconteceu que sumiu.

O Mouse é Itautec, óptico PS1, porém uso um adaptador para o PS 2.

Meu mouse parou de funcionar, mesmo trocando por outro no PC (Conforme o tópico: http://forum.clubedohardware.com.br/mouse-nao-funciona/600759), então apaguei o Hardware do mouse para instalar outro a pedido de um usuário, mas já fui no site do fabricante e não consegui, minha placa é Placa ASUS A7N8x-x.

Como atualizer a BIOS?

(Como faço para verificar através do site esse tópico?

Criei um outro e só consigo acompanhar pesquisando o título no google.)

Editado por Marcos_Correia
Dúvida espalhada, utilize o tópico já criado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, sobre remover o hardware, para instalá-lo já tentou isso aqui?!

Ligue o micro sem o mouse e desligue-o.

Ligue o micro novamente, agora com o mouse, quando o Windows iniciar automaticamente ele vai reconhecer e provavelmente ele vai solicitar que você reinicie o micro.

Se não funcionar, desconheço outro meio de reinstalar sem instalar novamente o Windows. Talvez uma restauração com o CD ou do Sistema (XP/Vista).

Sobre a atualização de BIOS, favor pesquisar aqui ou verificar no manual da placa ou no site da ASUS.

-----

Sobre as dúvidas do fórum.

Para verificar os tópicos que você já abriu, basta ir até o seu perfil e clicar em Pesquisar os tópicos iniciados por edsohm.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ei cara tive um problema com a identificação de mouse.

Fiz de tudo nesse micro cara!

Ai eu fiz com que o micro procura-se setores deveituosos no disco e concerta-los.

Feito isso, reiniciei o micro e tudo estava normal, cara.

Até o Dos estava lentíssimo e , pra minha surpresa voltou a funcionar.

Tudo ok...Tenho mouse de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ei cara tive um problema com a identificação de mouse.

Fiz de tudo nesse micro cara!

Ai eu fiz com que o micro procura-se setores deveituosos no disco e concerta-los.

Como você fez para o micro procurar os setores defeitusos?

Editado por edsohm

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá faltando esse Hardware:

730a0.jpg

eu preciso reinstalar ele, gostaria de saber oande encontrar, como havia dito, eu ví no fórum que era pra deletar e reinstalar, mas agora não consigo achar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×