Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rtunner

HD IDE não aparece no XP, mas aparece no Vista mesmo problemático

Recommended Posts

Olá, depois de dar umas pancadas no meu gabinete, o HD IDE ferrou. Ficou super lento pra acessar, até q ao usar o windows XP e tentar formatar ele simplesmente aparece como disco desconhecido. Utilizando o Vista ele tenta instalar, mas demora um tempão e trava. Quando eu utilizava o Vista ele aparecia, porém qualquer tentativa de acessá lo é uma chatice. Demora pra copiar o arquivo e ainda trava o sistema até q seja terminado. O grande problema é q no XP ele sequer aparece no Meu computador e a luz vermelha de HD fica o tempo todo acesa no Gabinete, quando tiro ele a luz fica normal. Ele é reconhecido na BIOS.

Existe um programa estilo Acronis Disk Director q eu possa acessá lo, fazer back up dele e formatá lo?

Já estou com o HD sata pra poder colocar as coisas desse IDE com problema, eu espero retirar tudo formatálo, desfazer as partições e reformatá lo, espero resolver o problema :-/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×