Ir ao conteúdo
  • Cadastre-se
_Michael_

Problemas para iniciar Second Life

Recommended Posts

Olá pessoal! Estou com um probleminha chato aqui. Recentemente adquiri o Second Life, devido a alguns amigos me chamarem para jogar com eles. Beleza... Fui no site, fiz cadastro, baixei o jogo e tal... Mas não consigo jogar nem a pau. Sem pre dá algum erro. Da primeira vez o jogo "disse" que minha placa de vídeo não era suportada e por isso não pôde inicializar. Mentira. De acordo com o site a minha placa (NVidia GF4MX440 64 MB) é suportada sim! Mas tudo bem... Aproveitei meu desconto para empregado e comprei uma nova na assistência em que trabalho. Uma NVidia GeForce 6200 256MB. Não é das melhores mas dá pro gasto. Roda Need for Speed Most Wanted perfeitamente com gráficos exelentes! Mas enfim... Comprei esta e agora o jogo abre beleza. Porém... Quando faço o login, eis a caca que me aparece (imagem). Quando fecho as janelas de erro o jogo fecha. Minha configuração também está dentro do exigido pelo jogo. É este da assinatura logo abaixo. Não sei o que fazer. Será que alguém pode me ajudar por favor? :( Eu agradeço.

post-123066-13884949012395_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×