Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
JonathanBiz

Problemas com o DirectX 9 no SP2

Recommended Posts

ao meu ver varias pessoas estão tempo problemas com o directx 9 no windows XP SP2, inclusive eu...

Depois que eu formatei aqui nao consigo usar nenhum aplicativo que precise de directX 9

Já formatei 3x, duas com o mesmo cd do windows e a ultima com um cd diferente. Eu até colocaria o SP3 aqui, mas ele tava dando uns conflitos do demo com os processadores AMD e causando erros fatais a cada 10min...

Toda vez que tento iniciar algum programa ou jogo que precise do directX 9 aparece a mensagem de erro:

dxerro1440.jpg

no diagnostico mostra que nao tem nenhum erro

dxerro2800.jpg

ja testei esse Direct3D, so aparece o cubo girando no 7 e no 8, quando vai testar o 9 a tela fica preta e o monitor fica em stand by até o término do teste...

dxerro3169.jpg

to com os drivers atualizados da Nvidia aqui, versao 178.24.

tentei tambem atualizar o directX pra uma versao mais nova, mas nao adiantou nada...

Criei um ponto de restauraçao antes da instalação dos drivers de video na esperança de que seja útil...

eu olhei os outros topicos sobre o assunto, mas nenhum deles me ajudou...

tentei inclusive as sugestões da microsoft, que tambem falharam...

alguem tem uma luz? *.*

Compartilhar este post


Link para o post
Compartilhar em outros sites

ah!

esqueci de citar, minha fonte queimou um tempo atras (cerca de uma semana) e levou um slot pci da MoBo...

mas esse problema ja estava acontecendo antes de queimar o pc =(

to com uma 8800GTS 320mb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara eu tmbém torrei uma mobo desse jeito uma fonte de R$ 40 eu querendo economizar acabei perdendo uma K8N4-E!

Não sei você mais eu uso o vista x64 e o direct x 10 é otimo para estas vga novas atuais!

Muita gente fala mau do vista mas ele aos poucos ta se tornando popular, pois cada x mais hardware pede programas novos!

Faz uma experiencia com o vista!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara eu tmbém torrei uma mobo desse jeito uma fonte de R$ 40 eu querendo economizar acabei perdendo uma K8N4-E!

Não sei você mais eu uso o vista x64 e o direct x 10 é otimo para estas vga novas atuais!

Muita gente fala mau do vista mas ele aos poucos ta se tornando popular, pois cada x mais hardware pede programas novos!

Faz uma experiencia com o vista!

eu uso o vista na outra HD, mas tem programa que roda muuuito melhor no xp

Compartilhar este post


Link para o post
Compartilhar em outros sites

er...

acabei de ver o vista aqui, tambem ta dando o mesmo problema! e olha que ele tem o DirectX10!!!!!

manoooooooooooo, será que é a placa de vídeo? T.T

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente baixar uma outra versão do driver. se não houver uma mais recente pegue uma antiga mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Me parece q no erro ele esta requerindo uma directx 9.0c de outubro de 2006

ou posterior a ela !!

a versao do directX que tem aqui é: 9.0c (4.09.0000.0904)

ja tentei instalar um driver mais antigo, mas dava o mesmo problema =(

pior que ta acontecendo no Vista! Lá tem o directX 10! como ele fala que nao tem o 9 se eu tenho o 10?!

to desesperado O.o

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×