Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
João Cabral

Intel D946GZISSL + Core 2 Duo E7200 funciona quando não deveria...

Recommended Posts

Olá,

Sou novo no fórum, andei procurando por aqui e como não achei nada - prá falar a verdade não achei nada contundente nem mesmo na net - peço a ajuda dos meus novos companheiros...

Meu sistema até uma semana atrás era composto da Mobo supracitada com um Pentium D 820 2.8Ghz e 2Gb DDR2 667 Kingston Value RAM, tudo funcionando às mil maravilhas...

Optei por fazer um up de processador e, me deixando guiar apenas pelo suporta da Mobo à família de processadores e ao FSB, comprei o Core 2 Duo também citado no título deste; só após a compra lembrei de verificar na página da Intel a compatibilidade do conjunto e lá obtive a notícia de que não existe essa compatibilidade...

Como já estava com o danado e já tinha negociado o meu Pentium D instalei o danado para ver o bicho que ia dar...

Well, o sistema iniciou; entrei no Setup, verifiquei que a nomenclatura do processador foi corretamente detectado mas com o clock de 400Mhz apenas...

Prossegui com a minha "experiência" e iniciei o meu Windows Vista Ultimate Edition 32bit, o sistema como um todo se mostrou sensivelmente mais rápido, no índice de experiência do Windows Vista meus 4.6 pontos de processamento viraram 5.4 e até ganhei 0.1 pontinho em Video...rsrsrs

Com o Everest Ultimate Engineer Edition rev. 1340 o clock real informado do processador está em 2.38Ghz e nos testes de performance minha máquina tem ficado em sétimo lugar no ranking deles...

Uso para otimização de sistema o TuneUp Utilities 2008 a ferramente de info do sistema dele informa meu processador com 400Mhz, como no setup...

A propósito, pretendo comprar uma placa mãe nova, dessa vez totalmente compatível com esses processadores novos de 45nm, estou "namorando" uma Abit F-I90HD Fatal1ty que tem um preço atraente - R$ 320,00 - dá suporte a esses 45nm com a última up de bios e é uATX, como meu gabinete é slim factor - Maxxtro Living Cube - não posso usar Mobos full ATX, além dessa placa ter uma saída HDMI nativa...

Minha questão básica é: corro o risco de danificar processador e/ou Mobo insistindo nessa mistura doida D946 + E7200? Alguém tem alguma experiência semelhante para partilhar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×