Ir ao conteúdo
  • Cadastre-se
RMC100

Problemas com a Gigabyte GA-1975X-C

Recommended Posts

Comprei esta placa Mãe Gigabyte GA-1975X-C

Ela ta com Bios de Fabrica F2,no entanto no site da Gigabyte no CPU suport List consta F1 para o processador q vou usar Intel Pentium 4 Modelo 630 3.0Ghz 2mb de cache

Na hora de formatar o hd para instalar o XP da tela azul,tudo indica ser a bios,pois todos os hardwares estão funcionando e instalados corretamente

A Pergunta é:::: Como Atualizar a Bios para F1 sem Disquete,não uso + e nem pretendo comprar este dispositivo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Comprei esta placa Mãe Gigabyte GA-1975X-C

Ela está com Bios de Fabrica F2,no entanto no site da Gigabyte no CPU suport List consta F1 para o processador q vou usar Intel Pentium 4 Modelo 630 3.0Ghz 2mb de cache

Na hora de formatar o hd para instalar o XP da tela azul,tudo indica ser a bios,pois todos os hardwares estão funcionando e instalados corretamente

A Pergunta é:::: Como Atualizar a Bios para F1 sem Disquete,não uso + e nem pretendo comprar este dispositivo.

Tenho a mesma placa também com a F2 (a melhor BIOS pra overclock a F3 não presta, aqui pelo menos não).

Não precisa "atualizar" a BIOS pra F1, pois a F2 contém TODA a lista de CPU's da F1 e mais o que foi adicionado (se no caso foi).

Tela azul na instalação do XP: normalmente ou é temperatura (cooler mal encaixado) ou é memória com problema.

Verifica se o cooler do teu processador tá bem encaixado. É normal às vezes as pessoas deixarem esses coolers pra socket 775 mal encaixados e não perceberem (eu mesmo já deixei! :))

Verifica tmb se a tua VGA e outros hardwares PCI/PCI-E tão bem encaixados/encaixados retinho.

Retire a memória (pelas bordas da mesma) veja se não tem nada obstruindo os slots tipo algum fragmento de sujeira e tal, recoloque a memória (tenha a certeza que você encaixou-a perfeitamente no slot) e tente novamente.

Se continuar dando erro, baixa uma ISO do memtestX86, ou algum DVD do Windows Vista que tráz o utilitário embutido no boot e manda fazer os testes, escolha os mais demorados pra você se certificar de que a memória foi bem testada.

Se for memória os testes mais exaustivos do memtest (poderá demorar horas) *VÃO DETECTAR*.

Se tua(s) memória(s) passar(em) ilesa(s), dái eu aconselharia atualizar a BIOS pra F3.

Como você não tem drive de disquete daí pelo EzFlash da própria mobo não tem como pois ele só dá opção de buscar pelo disquete, daí só dando boot em modo DOS por pendrive com o BIOS e o utilitário de flash (vem junto com a BIOS que você baixar) ou com um CD do Windows 98/SE/Me e a BIOS + Utilitário gravado num CDRW, daí põem esse CD e executa o flasher e atualiza.

Se continuar dando BSOD, tenta outra memória (que você tem certeza que funciona) se ainda continuar é a placa-mãe, ou algum item na BIOS que você precisa ativar/mudar, tipo o APIC/PIC (aqui deixo em APIC), CPU Limit To 3 (pro XP e posteriores tem que estar DISABLE).

Acho que essas 2 seriam as mais relevantes.

Boa sorte!

É uma placa muito boa, só pena a sacanagem da Gigabyte em não incluir suporte pros C2D, pois o 975X suporta-os de boa...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×