Ir ao conteúdo
  • Cadastre-se
stecaracol

PC não inicia o linux, está instalado xp e linux Educacional 2.0 em dual boot

Recommended Posts

Em meu pc está instalado o XP e o Linux Educacional 2.0, estava funcionando normal, mas agora só está iniciando o xp, o linux fica travado na tela inicial por uns 2 minutos e depois aparece uma mensagem:

loading, please wait...

check root= bootarg cat /proc/cmd line

or missing modules, devices: cat /proc/modules is /dev

alert! dev/hdb2 does not exist. dropping to a shell!

busyBox v1.1.3 (debian 1:1.1.3-4) Built - in shell (ash)

Enter 'help' for a list of built - in commands.

/bin/ sh: can't access tty; job control turned off

(initramfs)

alguem pode me ajudar???

obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

você retirou algum outro HD da sua máquina ou mudou o HD de posição antes de aparecer esta mensagem?

Sorte sua que ele carregou o (initramfs) que é um mini sistema de arquivo na memória. você pode digitar help para ver os comandos existentes. Ou Azar!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×