Ir ao conteúdo
  • Cadastre-se
thaifurforo

Vários erros: MSN, Direct3D, memória não pôde ser "read", administrador

Recommended Posts

Meu computador anda cheio de erros, e não sei se eles estão relacionados, então vou descrever cada um. Qualquer solução pra qualquer um deles já é vantagem, porque já procurei bastante e nada do que achei resolveu.

Pra começar, quando jogo The Sims 2, às vezes o jogo fecha repentinamente e aparece o seguinte aviso: "Direct3D error: D3DERR_NOTAVAILABLE!", e algo dizendo que o programa deverá ser fechado.

Quando jogo outros jogos pesados, como SimCity Sociedades, o jogo também fecha sozinho, porém não aparece nenhum aviso. Já baixei vários patches pro The Sims 2, já atualizei o DirectX e o driver de vídeo e nada disso funcionou.

O segundo problema que começou há alguns dias é o seguinte: não sei se isso é normal, mas de vez em quando nos meus processos aparecem dois processos rundll32.exe. Pra jogar jogos pesados, eu costumo fechar todos os processos e deixar só o explorer e o antivírus. Quando eu fecho um dos dois processos do rundll32.exe (o outro não dá esse problema, só um deles), aparece um erro confuso escrito algo sobre "0x00de8fd0", e já procurei esta expressão mas não achei nada na internet, e aquele famoso erro do "memória não pôde ser 'read'", e depois todos os programas são fechados, inclusive o explorer. Não sei se isso é um problema mesmo ou se é normal, também gostaria que me esclarececem.

O terceiro problema é com o MSN, e são vários problemas. Ontem o MSN do nada caiu e depois não quis voltar mais de jeito nenhum. Estava usando o 9.0 Beta em Inglês. Apareceram dois erros (primeiro um, depois o outro): 81000314 e 81000306. Aí procurei no Google e achei várias soluções, tentei várias, mas nada funcionou. Tentei reinstalar o 8.5, aí deu aquele erro de "8x8000ffff Falha Catastrófica", aí segui também o que achei na internet pra resolvê-lo e consegui começar a instalação mas ela parava no 99%. Reinstalei o 9.0 Beta em Inglês, e aí toda vez que eu apertava pra conectar, ele fechava sozinho e aparecia relatório de erros. Tentei instalar também o 9.0 Beta em Português, e ele para no meio da instalação - às vezes no 20%, às vezes no 33%.

O quarto e último problema é dos usuários do Windows. Eu sou o administrador do computador, e inclusive o único usuário, porém várias vezes algumas coisas que eu tentei fazer foram impedidas por um aviso de que eu não sou o administrador. Por exemplo, pra executar algum programa como administrador, eu não consigo. Digito a senha do meu usuário e não funciona, e também não funciona se não digitar nenhuma senha.

Meu computador é novinho, foi comprado neste ano.

Windows XP Professional, Versão 2002, SP3.

Intel Pentium Dual CPU E2160 @ 1.80GHz 1.79GHz

1GB de RAM, 256-512MB placa de vídeo (GeForce 7300 GS)

Qualquer informação que precisarem pra me ajudarem a solucionar qualquer um dos problemas, por favor digam que eu respondo rapidinho. E tentem explicar com uma linguagem bem básica, porque sou semi-leiga sobre esses assuntos. E, por favor, se tiver solução sem ter que formatar essa coisa eu prefiro. Obrigada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×