Ir ao conteúdo
  • Cadastre-se
the nazgûl

Ponte H com 16F628

Recommended Posts

esse é meu Primeiro Post. Aqui.:hehehe:

To com um pobrema aqui,

Tenho que entregar um TCC para a escola e nosso grupo decidiu, por sugestão de professores, fazer um Robo Seguidor de Linha.

Perguntamos "Como?"

"Com o Pic16F628"

Perguntamos "e para acionar os motores?"

"Duas ponte H (tip41)as bases são polarizadas pelas saidas do pic"

Dissemos "ok, então vamos lá!"

Terminamos a placa com as pontes H, o pic, e um regulador de tensão,

Qunado fomos tentar constatamos que a Corrente de saída doPic não era suficiente para polarizar os transistores (tip41) e fazer o motor funcionar.

Agora ferro, nem começamos a parte escrita, e o projeto num funciona.

Alguem pode dar uma Luz, Há algum outro transistor ou CI que podemos trocar pela Ponte H?

Desde já Agradecido!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

1- A tensão do motor é 5V também?

2- Não consideraram o ganho do transistor antes de fazer a placa.

3- Qual é a configuração dos transistores na ponte? Bom, se é TIP41, devem ser 2 em coletor comum e 2 em emissor comum, certo?

4- melhor postar o circuito para analisarmos.

5- Melhor fazer com transistores darlingtons, pares PNP/NPN TIP122 e TIP127 em emissores comum, assim não há queda entre coletor e emissor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro SOS, :joia:

são dois motorzinhos de taca cd 5.9V(com 5V direto roda legal)

não tenho o Layout da placa agora para mandar assim que tiver posto aqui

nos testamos com 2 BC548, e 2 BC558

mas não funcionou também quando colocava tensão nas bases parece que entrava em curto

e o Regulador começava a esquentar, mas pesquisando na net agora acho que ligamos errado a ponte H

vou me basear nosse tutorial e ver se funciona

http://www.maxwellbohr.com.br/downloads/Tutorial%20Eletronica%20-%20Montagem%20de%20uma%20Ponte%20H.pdf

no momento é isso...

valeu Mesmo!:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caro SOS, :joia:

são dois motorzinhos de taca cd 5.9V(com 5V direto roda legal)

não tenho o Layout da placa agora para mandar assim que tiver posto aqui

nos testamos com 2 BC548, e 2 BC558

mas não funcionou também quando colocava tensão nas bases parece que entrava em curto

e o Regulador começava a esquentar, mas pesquisando na net agora acho que ligamos errado a ponte H

vou me basear nosse tutorial e ver se funciona

http://www.maxwellbohr.com.br/downloads/Tutorial%20Eletronica%20-%20Montagem%20de%20uma%20Ponte%20H.pdf

no momento é isso...

valeu Mesmo!:joia:

Boa Noite fera.

Com relação a usar um TIP na saido do PIC aconselho você a fazer um drive para acionar o transitor, e para que não haja problemas de curto você deve usar um transtor complementar ou seja um PNP e ou NPN de cada par assim não corre o risco de colocar em curto, e também utilize dissipadores de calor no transitores para melhorar a potencia e também veja se você esta trabalhando somente em corte ou saturação caso não esteja saturando completamente o transistor pode ser que esteja aquecendo por este motivo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×