Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Silver_Fox

Problemas de Desempenho

Recommended Posts

Meu Pc vem dando uns problemas mt estranhos, kuando comprei estava tudo ok, eu instalei uma placa de video nele, e começou a dar problemas com meus jogos, ele inicia o jogo tudo ok, eu habilitei o contador de Fps, e vai estabilizado em 60~100 , conforme o jogo vai rolando a Fps cai para 5~10 e fik travada nisso por uns 10 segundos, ai retorna,

eu troquei as peças, verifikei o pente de memoria, formatei o computador 2 vezes, troquei a placa de video,achei ki poderia ser ate a fonte, troquei e nao funcionou, atualizei BIOS, drivers, e ele nao melhora,:angry:

Nao sei si poder ser a temperatura,eu instalei o Nvidia system monitor, ele fala ki a temperatura do meu processador esta em 100~120ºC , eu achei ki estivesse errado, da uma ajuda ai, nao sei mais o que faço

configuração dele é , Placa Asus M2N-MX SE PLUS , 2 GB de RAM(nao sei marca), Amd Athlon 64 X2 5600+ 2.8Ghz, Hd Sata 160 Gb Maxtor , Geforce 8400Gs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×