Ir ao conteúdo
  • Cadastre-se
larzo01

[Resolvido] Computador com problemas no jogos

Recommended Posts

pessoal , estou grandes problemas eu acho

um dia desses desliguei meu computador apos ter jogado muito pes 2009

fiquei uns 3 dias sem liga-lo , quando liguei e fui jogar novamente , apos uns 15 minutos e computador desligou. Achei que seria alguma queda de energia, conferi todos os cabos de energia do computador, estava tudo certo, voltei a jogar e o problema continuou.

a minha primeira suspeita foi a temperatura do computador que estava alta demais, instalei programas para conferir a temperatura e estava tudo certo, conferi os cooler , e tambem tudo ok

comecei a suspeitar da placa de video, mais acabei nao verificando por falta de conhecimento

certo dia , fui ver um filme no meu computador e ao executa-lo o video do filme ficou tudo verde, e o audi funcionou corretamente, nao consegui resolver e recorri a internet, descobri uma pessoa que teve o mesmo problema que eu "a tela fica verde ao executar arquivo de video", assim descobri que nao era nenhum problema com codecs , ou seja , tentei de tudo

a unica alternativa que eu acabei por chegar é que eu tenho algum problema em algum hardware no meu computador

então resolvi recorrer ao Clube do Hardware, e confesso que sou ignorante nesse assunto

portanto peço encarecidamente ajuda , alguem que possa resolver esse problema pra mim

estou esperando ajuda por favor !!!!!!!

descricoes do meu computador

placa de video : geforce 7600, 256mb

AMD Athlon 64 Processador 3500 +

2.21 GHz, 3 GB de RAM

estou a espera ! muito obrigado antecipado !!!!

vale a pena lembrar que isso nunca tinha acontecido e agora ele so desliga durante os jogos e o problema do video de tela azul ainda nao foi solucionado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ignorante não, você apenas não sabe muito de hardware :)

Bom, vamos lá. Já tentou ligar o pc com vídeo onboard? Sem a vga? Ela pode ser a fonte dos seus problemas. Ligue com vídeo onboard e rode os games e o vídeo, e ve se continua.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo, obrigado pela ajuda, então , minha placa-mãe nao tem video on board, o modelo dela e MSI K8N SOCKET 939 MS 7125 , então nao tem como tirar a placa de video , eu to fazendo o seguinte vou atualizar os drives da bios e da placa de video , mas to com uma duvida eu vi no site da msi que tem varias versões de bios, a minha aqui e a 1.4, sera que vale a pena colocar a versao 1,5 ou 1,6 , o que vai mudar , eu to atualizando para a mesma versao , as vezes pode ter corrompido alguma coisa, quem puder opniar sobre isso abraços,

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

ola se e pra atualizar atualize para versção 1.6 porém au fazer isso faça pelo windows com tudo cechado pois ao atualizar se traver ja era a placa mãe

leja sua placa de video em outro pc pra ver se ela desliga ou aperte F8 e selecione a opição "não reinicializar aotomaticamente ao encomtra falha no sistema" se for tela azul você dis pra nois ae

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

ae pessoal

problema resolvido!!!!

apenas atualizei os drives da placa de video que por algum motivo foram desatualizados

muito obrigado pela ajuda

valeu !!!!!!!!!!!1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×