Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
tuckibr

Problema ao conectar PC na TV!

Recommended Posts

Bom, minha placa de vídeo é uma Geforce 8600 GT de 512mb com saida de S-Vídeo. minha TV possui apenas entradas de áudio e vídeo (vermelho, branco e amarelo).

Bom, comprei um adaptador para conectar os cabos. Ao ligar a maquina ocorre tudo perfeitamente, com a TV exibindo a imagem. mas depois de carregar o windows, quando entra na tela de logon, a imagem apaga do nada! este é o único problema, pois o PC continua ligado. já baixei o driver mais recente da minha placa de vídeo e nada. durante todo este processo, o monitor não está conectado juntamente na placa e quando tento isto, ocorre o inverso. o monitor carrega o windows mas apaga a imagem e a TV nem aparece nada! precisa de mais alguma coisa para funcionar além dos cabos? conectando a tv no pc quando ele está ligado nada aparece novamente, mesmo mexendo nas configurações.

O que posso fazer?

Obrigado a todos. ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifica se há alguma opção no driver de vídeo relacionado à resolução / frequência de saída para a TV. Deixe a frequência em 60 Hz.

Verifique também se há alguma opção do tipo "Force TV detection" ou algo do gênero.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×