Ir ao conteúdo
  • Cadastre-se
faustinijr

K850 Novo com Problema

Recommended Posts

Galera, sou novo no fórum, esse é meu primeiro tópico. Procurei algo que me ajudasse, mas até agora nada e estou recorrendo ao fórum CH.

Comprei um k850 a pouco tempo, o celular é show, não tinha nada a reclamar dele, até o último domingo, quando eu acabara de fazer uma ligação, meu aparelho simplesmente travou, a tela ficou preta, as luzes do teclado e da camera acesas direto e não se fazia nada nele, para desligar só tirando a bateria. Quando liguei o aparelho novamente, dava o mesmo travamento, as luzes acesas e a tela preta.

Corri pro google e comecei a pesquisar, achei uma pessoa dizendo que poderia ser a memória, peguei a minha, formatei e fui tentar ligar o celular: NADA aconteceu.

Achei outra pessoa que dizia que era para fazer a atualização do aparelho, entrei no site da SE, baixei o programa de atualização. Fiz tudo que pedia no prog, quando começou a atualizar fiquei até feliz, mas quando deu 30%, deu erro na atualização. Tentei o processo mais umas 3 vezes e sempre a mesma coisa, quando chegava nos 30%, sempre dá a falha.

A bateria do celular acabou, e agora não sei se ela está carregand ou não quando ligo no carregador, já que ele inicia o cel sozinho e trava do mesmo jeito.

Alguém sabe desse defeito? Por favor, me ajudem...

Saluti Celesti,

PFJr.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro faustinijr, o meu aparelho está há 02 (duas) semanas deste mesmo jeito!!! um absurdo!! aparelho novo ficar assim. E o piro é que muitos usuários estão passando por este mesmo problema...a solução que mais verifiquei foi a de encaminhar o celular para a AT e deixar que eles façam este reparo no Software...tem muito programas que dizem solucionar, mas ninguém explica bem como seria o passo-a-passo para a utilização...

O Upgrade eu tentei fazer mas, o site da SE diz que o programa está atualizado, mas não resolve "on-line" o problema do aparelho.

Estou fazendo pesquisas também no PLus GSM, os caras lá manjam muito...

Qualquer novidade me informe. valeu!

Abração!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já encontrei alguns user por ai com o mesmo problema, daqui a pouco esse problema vai ser ápito para um recall nos aparelhos, porque um aparelho novo dar um problema assim é muito complicado.

Ok, vou procurar nessa Plus GSM também..

Abs,

PFJr.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o jeito é esse mesmo, até agora não recebi uma mensagem de "aqui ninguém sabe" ... faz fórum para fikr descobrindo porcaria nele, ô cambada viu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, hoje meu aparelho também apresentou o mesmo problema, ele do nada simplesmente travou com os led´s ligado e nada no visor. Porém consegui atualiza-ló e já esta operacional...quem teve o mesmo problema seguiu corretamente o passo a passo certo para atualizar?

Selecionando o modelo correto do aparelho, antes de plugar o usb, ficou pressionando a letra "c" do teclado e liberando só quando solicitado?

Bem galera, comigo funcionou, espero estar ajudando vocês ou foi apenas sorte minha.

Boa noite.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifiquei que seu celu (k850) está com um problema parecido com o meu. Não tenho conseguido lg meu celular, quando tento ele só acende as luzes de teclado e pronto não acontece mais nada a tela fica preta,, o detale é que isso só ocorre se eu retirar e recolocar a bateria. Pelo que percebi é preciso ter cabo para fazer um tipo de atualização de software,,,,,,,, enfim por favor , sou absolutamente leiga em relação a informática e preciso de ajuda pois utilizo o tel a mais de 1 ano, desbloquiei faz ums 4 meses e nunca havia tido problema. No mais aguardo resposta, se possivel mande para meu mail. Obrigada,,,,,, Jack

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom, hoje meu aparelho também apresentou o mesmo problema, ele do nada simplesmente travou com os led´s ligado e nada no visor. Porém consegui atualiza-ló e já esta operacional...quem teve o mesmo problema seguiu corretamente o passo a passo certo para atualizar?

Selecionando o modelo correto do aparelho, antes de plugar o usb, ficou pressionando a letra "c" do teclado e liberando só quando solicitado?

Bem galera, comigo funcionou, espero estar ajudando vocês ou foi apenas sorte minha.

Boa noite.

Será que você pode me ajudar? O meu K850 nunca apresentou qualquer tipo de problema e a dois dias está com a tela preta e não liga de forma alguma. Será que você pode me esclarecer, como posso fazê-lo funcionar novamente.

Obrigada, Jaque.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×