Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
almeidafreak

"Upgrade" -> lentidão.

Recommended Posts

Olá pessoal! Primeiramente gostaria de dizer que sempre acompanho o fórum e as novidades do portal, e aprecio muito o trabalho que vocês fazem aqui, parabéns! Nunca participei postando porque realmente não teria muito a adicionar ^_^

Recentemente tive problemas com meu PC e levei a um técnico, que me informou que a Mobo tinha queimado. Era uma Asus K8N4-E, e estava com um Sempron 3000 e 1 gb de Ram (DDR). O técnico me informou que seria difícil achar peças de reposição, e que eu teria de trocar tudo, e de fato ele estava certo.

Eu precisava botar o bichinho pra funcionar de novo porque preciso dele pra trabalhar (e jogar...por mais difícil que seja de acreditar). MAS, esse é o "PC de família", aquele que a vó mexe, o pai mexe, o irmãozinho, o cachorro...todo mundo fuça. Então eu só queria mesmo REPOR as peças e não fazer um upgrade de verdade.

Pois bem, após pesquisar bastante por aqui, comprei um Sempron LE-1200, uma MOBO Asus M2N-VM DVI e 2 gb de memória ram. A Instalação das peças foi feita pelo pessoal da loja mesmo. Eles aproveitaram todo o resto: minha placa de vídeo (GeForce 6500 256mb PCI-Express da XFX :( ), meu HD (um Maxtor de 80gb...credo...), o gabinete e tudo o mais...

Enfim, meu PC, apesar das specs horrorosas, rodava sossegado o WOW, The Witcher, Homeworld 2, etc...O sistema de arquivos estava terrível, e o PC entulhado de coisas precisando de um format, mas tava rodando tudo na boa...

Quando cheguei aqui, vi que tudo relacionado a vídeo estava mais lento. O WOW tá rodando todo truncado, o Homeworld também tava um pouco travadinho, The Witcher nem testei, o Neverwinter Nights 2 rodou má o menos. As coisas melhoraram um pouco depois que eu atualizei os drivers da placa de vídeo, mas não tá bom ainda!

Gostaria de saber o que pode ter havido, e o que posso fazer pra arrumar. Ah, e sim, ao que tudo indica o vídeo onboard está desativado (verifiquei no setup).

Desculpem-me pelo post enorme! Agradeço desde já a ajuda!

Grande abraço!

EDIT: Formatei o PC, reinstalei todos os driver e nada. Continua a lentidão em jogos e vídeos em geral. Será a fonte, que não esta aguentando o hardware novo? Não é possível, o hardware só melhorou, como pode estar mais lento?

Editado por almeidafreak
esclarecimentos úteis!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×