Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Foxy_

Problema com RADEON X300SE

Recommended Posts

Olá,

Passei a ter alguns problemas com minha placa de vídeo ATI RADEON X300SE,

estava jogando jogos normalmente ontem para ser exato os jogos começara a ficar com serrilhados,linhas no meio da tela ect..

Segue uma screen de exemplo :

http://img514.imageshack.us/my.php?image=cabalver262081130120200eh4.jpg

Ja Reinstalei os drivers até o mais recente e nenhuma melhora,limpei a placa com pincel e borracha,até melhorou um pouco mas logo depois piorou bastante o desempenho nos jogos...

E continua na mesma

Após outras tentativas de limpeza notei que na parte dos contados "um estava pela metade"

http://img444.imageshack.us/my.php?image=nazice0.jpg

A placa ja era?

Grato desde já

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aquele "faltando" nos contatos é da placa mesmo, coisa de fabricação.Quanto ao seu problema, de repente nem é ela com problema

Qual sua fonte?

qual sua configuração do pc?

Fontes genéricas são verdadeiras destruidoras de VGA's, pode ser que sua fonte não esteja aguetando ela, ou na pior das hipóteses, a potência fraca da fonte danificou sua Vga

Me diga marca e modelo de fonte para que possamos analisar melhor

abraços...até!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa a fonte q uso é PSTN - 450Q ATX

As vezes acontece de o windows "travar" na tela que está carregando, ou quando ligo o pc sair a mensagem "System Halted",o que me leva a pensar que a fonte esteja indo pro brejo.

No caso a placa aqui ja era?

E a fonte?

Me desculpe mas sou meio leigo no assunto.

Grato desde ja.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então acredito que seja a fonte mesmo..O pc trava?dá telas azuis?A vga desliga durante jogos?

Se tudo isso for sim, sua fotne não está aguetando

Nunca ouvi falar nessa marca, e provavelmente, ela é uma fonte genérica, então é melhor providenciar uma de potência real

Tem boas fontes de potência real por 150 reais(dinheiro), e vale mais a pena por no futuro, no caso de um upgrade, você manteria ela!

até!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim sim tela azul ja deu varias vezes...,as vezes pc trava...

Mas no caso aqui, a placa de vídeo foi danificada correto?

Tenho que trocar ela tb?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que você disse, não dá pra saber...as vezes só trocando a fonte, o problema se resolve...Isso aconteceu comigo na época da 6200, e pode tar acontecendo com você

Compre primeiro a fonte, ligue tudo e teste...se continuar, é melhor pensar em outra VGA mesmoo

Compartilhar este post


Link para o post
Compartilhar em outros sites

ah sim muito brigado Kronos3_...

Notei que agora existem uns pontinhos pretos seguindo meu cursor do mouse ou alguns pontos pretos em algumas páginas da net, tipo a entrada do orkut,fica com vários pontos na tela...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então sua fonte não está aguetando ela mesmoo...Isso acontece bastante com pessoas que são leigas no assunto, então não há com que se preocupar(ou há??=D..)

Sua x300 é PCI EXPRESS ou AGP?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ah ehehehe sou leigo mesmo no assunto,

ah x300 é PCI

Por via das dúvidas queria trocar a placa de qualquer maneria uma placa razoavel na faixa de R$150- R$400. Indica alguma? :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pci express certo?

até 400 reais por uma Vga é muito bom

dependendo da configuração do seu pc, por esse preço você pega uma 8600 GTs ou uma HD 4670, ambas na faixa de 320~350 reais!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você gosta de jgoos modernos?se gosta é melhor trocar essa sua mesmo por uma das que eu lhe disse...são muito boas, com ótimo custo/benefício...^^

E baratadas, mas não se esqueça de trocar a fonte por uma boa também

até mais tarde..vou sair, e mais tarde volto...qualquer coisa me pergunte por mensagem pessoal

Até!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ah sim grato!

jogo alguns jogos "modernos sim" mas nada top estilo FarCry2,Crysis,COD 4 ect...

pois é Kronos3

comprei uam fonte,funcionou legal...mas os gráficos continuam ruins =/

Editado por Tyellbee
Flood

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×