Ir ao conteúdo
  • Cadastre-se
leandrovicari

Problemas com Warcraft 3

Recommended Posts

Galera,

cacei aqui no fórum e não achei um tópico que resolvesse meu problema.

ao dar um up no meu pc acabei adquirindo uma 8400, até ae tudo bem... não rodo jogos novos e pesados... é mais pra uso profi e pra rodar um War3... o problema é q recentemente ao jogar Dota parece q ela dá um pau ****** de FPS e dando tb um delay de comando irritante, ficando impossível jogar... formatei o pc, atualizei driver, rodei o jogo em cfg baixa e naaaaaada!!! Alguém teve o mesmo problema e conseguiu solucionar?

quando eu tinha uma FX5200 ele rodava normalmente... vai entender...

Compartilhar este post


Link para o post
Compartilhar em outros sites

falaram pra instalar o driver do monitor... nada tb... vou verificar esse lance do esquema de energia poyta... valeu

facilitando... meu pc tem XP com sp3 instalado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu meio q falei besteira...esse esquema de energia q falei é pra notebooks, eu achei q eu tava na sessao de notebooks...

enfim...veja as temperaturas...instale o ultimo driver...verifique o clock......

Compartilhar este post


Link para o post
Compartilhar em outros sites

instalei o doctor pra verificar as temperaturas e tudo ok

clock está normal como sempre...

realmente é um erro que não importa o que faço permanece...

tô achando que é falha de hardware mesmo... fazer o q?

agradeço a atenção e se alguém tiver mais alguma ideia favor postar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara trocou alguma peça além da VGA ultimamente?

pois pode ser que tua fonte, não vi na assinatura, não esteja enviando energia o suficiente para a tua VGA nova, pois troquei meu pc, mas ambos rodam o WC3 no Full, nada d+ rsrs, e nada de delay sem probs inclusivie em x5 na net.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que até uma fonte genérica aguenta de boa uma 8400GS.

O problema aí deve estar em drivers antigos instalados no computador. Passa um cleaner em modo de segurança, e reinstale os últimos drivers disponíveis pra sua placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema era hardware mesmo

OVERHEAT dessa mer** de placa...

Ontem ela praticamente explodiu

Não foi culpa de má refrigeração... meu pc tem vários coolers e nunca tive problemas com aquecimento de hardware... foi a primeira vez...

Infelizmente essa placa tinha um cooler bem mequetrefe... acredito que foi isso que parou no funcionamento e acarretou a queima dela

obrigado pela ajuda de vocês

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×