Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
nhcotrim

Phitronics AM2N1K-M nao reconhece memoria

Recommended Posts

Pessoal,

Comprei um computador que veio com uma placa Phitronics AM2N1K-M V3.0, processador Athlon 64 X2 4000+, HD de 160gb e 1gb de DDR2 400. Por motivos de garantia, so posso abrir numa autorizada, então infelizmente nao da pra ficar testando 1001 coisas diferentes.

Comprei dois modulos de memoria Kingston, modelo KVR800D2N6/2G 2gb DDR2 800 para substituir o pente com 1gb. Vi no manual e no site do fabricante que a placa aceita esse tipo de memoria.

Na autorizada o tecnico substituiu os dois pentes na minha frente, e o computador sequer entrou na BIOS - nao apitou nem nada, simplesmente acendeu as luzes do gabinete e nao fez mais nada.

Testamos cada uma das duas memorias sozinhas no slot 1 e nao funcionou.

Funcionou somente com a memoria original.

Mudamos o ajuste de memoria na BIOS de "auto" para "max clock" "800" e ainda assim nada...

Acho muito difícil que os dois pentes de memoria novos estejam com problema, então acredito que seja alguma incompatibilidade com a placa - uma sugestao do tecnico, que me recomendou trocar por memorias de outra marca.

Que memoria vocês me recomendam comprar, ja que nao funcionou com este modelo? Ou deveria ser feito algum ajuste por jumper que nao esta descrito no manual?

Ja vi esse problema com pelo menos mais duas pessoas (procurando no Google) mas infelizmente em nenhum dos casos o post tinha solucao.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já pensou que poderia ser realmente um problema nas memórias? Testaste em outro micro ?

Essas memórias são da série ValueRam , baixo custo da Kingston. São memórias de confiança ( desde que bem conservadas ) e acredito que ela veio com defeito.

Eu poderia te recomendar qualquer outra memória, como Corsair, que possui uma linha barata, mas prefiro que você teste essas memórias antes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A Placa-Mãe está com o Bios mais atual?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, o BIOS disponivel na pagina da Phitronics e a versao 1.0.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sim, o BIOS disponivel na pagina da Phitronics e a versao 1.0.

Nesse caso, teste essa memória em outro PC. Teste na sua Placa, um outro modelo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de testa-las, estão inclusive neste computador que estou usando agora, e estão perfeitas - deixei o metest86 rodando por mais de 1h, nenhum erro. Aqui a BIOS reconheceu os 4gb e o dual-channel.

Falei ontem com um cara da area tecnica da Phitronics, ele foi categorico e disse que a placa tem sim que reconhecer memorias 800, se nao reconheceu (e a memoria esta ok) e porque tem alguma coisa errada com a placa.

vocês me sugerem algum outro teste, antes de eu ter que deixar meu computador na autorizada? Vou falar com eles (o atendimento deles alias foi excelente) pra ver se eles tem outras memorias pra testar, ja que nao posso ficar trocando o tempo todo - imagina chegar na loja dizendo que outro par nao funcionou e que eu quero trocar (de novo).

Pode ser alguma incompatiblidade entre a placa e as memorias, que talvez resolva com outra marca ou modelo? Isso faz algum sentido?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Acabei de testa-las, estão inclusive neste computador que estou usando agora, e estão perfeitas - deixei o metest86 rodando por mais de 1h, nenhum erro. Aqui a BIOS reconheceu os 4gb e o dual-channel.

Falei ontem com um cara da area tecnica da Phitronics, ele foi categorico e disse que a placa tem sim que reconhecer memorias 800, se nao reconheceu (e a memoria esta ok) e porque tem alguma coisa errada com a placa.

vocês me sugerem algum outro teste, antes de eu ter que deixar meu computador na autorizada? Vou falar com eles (o atendimento deles alias foi excelente) pra ver se eles tem outras memorias pra testar, ja que nao posso ficar trocando o tempo todo - imagina chegar na loja dizendo que outro par nao funcionou e que eu quero trocar (de novo).

Pode ser alguma incompatiblidade entre a placa e as memorias, que talvez resolva com outra marca ou modelo? Isso faz algum sentido?

A Placa-Mãe pode estar com defeito ou é incompatibilidade da marca com a Placa-Mãe. Seria bom testar com outramarca, antes de trocar a Placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×