Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Mzibit

Ajuda - Asus Update Bios

Recommended Posts

Boa tarde.

tenho uma mobo Maximus Formula e um processador Core 2 Quad Q9300.

Só que essa placa mãe não suporta esse processador "totalmente", e logo após o post aparece a mensagem: "cpu is unknow, update bios for full power" (mais ou menos assim).

Baixei a Bios 1207 do site da Asus e o Software Asus Update.

Até ai tudo OK, fui atualizar a bios por esse arquivo .ROM que baixei, só que durante o ERASE ROM aparece a mensagem "Don't possible erase Rom, click flash button to try again or Exit for Abort"

Dai Cliquei em Flash novamente e aconteceu a mesma coisa, dai cliquei em exit.

Dai fui tentar com outra bios que baixei da internet (a mesma, só baixei novamente) e quando fui abrir o Asus Update apareceu a mensagem: "Unable to Detect Asus Bios, Unable to get a Bios Information"

E agora? Alguém sabe como devo proceder? confesso que estou com medo de reiniciar o pc, pois vai que eu reinicio e ele não liga mais? :o

obrigado a todos desde já :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

só pra constar, reiniciei a máquina, só que agora ela não quer ligar :~

ela da arranque, acende as luzes da mobo, e os coolers giram normal, mas em seguida ela desliga de novo, e fica assim direto :angry:

alguém sabe o que posso fazer? to desesperado ja :(

obrigado :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×