Ir ao conteúdo
  • Cadastre-se
xJASCOx

Malware, win32 e Hijackthis não funciona

Recommended Posts

Bom dia!!

Ontem a tarde baixei um programa pelo Emule chamado "The Tournament Director", no entanto, quando o executei nada aconteceu! Logo me liguei que havia instalado um cavalo de tróia, malware ou algum programa desse tipo!

Tentei rodar o Ccleaner e nada. Depois percebi que o Avast se fecha sozinho e se não bastasse, o ícone de som ao lado do relógio e o som também desapareceram.

Além disso, o Spybot, HijackThis e Ad-Aware também não funcionam. Quando clico no Spybot, aparece uma mensagem que "não é um aplicativo Win32 válido".

O único que consegui rodar e obter informação é o RegAuditor. Ele revela 3 Adware: 1 em \\HKEY_CLASSES_ROOT\CLSID\{C41A1C0E-EA6C-11D4-B1B8-444553540000};

Outro em \\HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{C41A1 C0E-EA6C-11D4-B1B8-444553540000};

E o último em \\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\***** rrentVersion\Explorer\Browser Helper Objects\{C41A1C0E-EA6C-11D4-B1B8-444553540000}.

Agradeço se alguém me orientasse a usar o Hijackthis pra postar o log na outra sessão!

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×