Ir ao conteúdo
  • Cadastre-se
cneyret

Crysis e Age of Conan - problemas de travamento e artefatos

Recommended Posts

Boa Tarde a todos!

Comprei um kit de 4Gb 2x2Gb da OCZ DDR2 800 Fatality, e quando entrei no Windows XP (32) ele reconheceu 3,5Gb até ai beleza... sei sobre a barreira de SO 32 bits.

Então entrei em jogos (Crysis e Age of Conan) e dava uns pipocos na tela com artefatos e texturas zoadas. O Crysis até ficou com a tela toda rosa e deu crash... :(

Passei memtest por uns 10 min e tudo ok (10 pass, no errors). Instalei o Vista 64 bits e COD4 joguei por uns 40 minutos e tudo OK ficou perfeito.

Voltei pro XP e os jogo continuavam zoados....tipo o XP só zoa com os jogos fora dos jogos fica perfeito .. sem nenhuma BSOD nem travamento...

Antes com 2Gb de kingston (2x 1 Gb) estava tudo perfeito!!

Alguém sabe o que pode estar acontecendo??

Minha config é:

M2N32 SLI Deluxe

Atlhon X2 5200+ (2.6Ghz)

4Gb OCZ Fatality

HD 250Gb Seagate Barracuda

9800GTX 512 Black Edition

Fonte Corsair 650TX

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×