Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
dpl809

Onde é o SLOT AGP da Placa Mãe M925

Recommended Posts

Estou com placa Mãe PCChips M925 V1.3 ak está a foto

3slotsyh6.jpg

w360.png

alguém pode me dizer qual desses SLOTS é o da Placa de Vídeo?

O vermelho menor é o número 1, os dois Brancos é o número 2 e o Vermelho maior é o número 3, alguém me diz ai por favor, porque preciso instalar Placa de Vídeo ATI X1650 Pro 512 MB GDDR2 128-Bit Plzzz

Editado por dpl809

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estou com placa Mãe PCChips M925 V1.3 ak está a foto

3slotsyh6.jpg

w360.png

alguém pode me dizer qual desses SLOTS é o da Placa de Vídeo?

O vermelho menor é o número 1, os dois Brancos é o número 2 e o Vermelho maior é o número 3, alguém me diz ai por favor, porque preciso instalar Placa de Vídeo ATI X1650 Pro 512 MB GDDR2 128-Bit Plzzz

já descobri que é o Marrom acima, o maior, mas porque quando vou instalar pelo cd n reconhece a placa de vídeo? Qual cabo a mais pode estar faltando? Onde deveria conectá-lo, tipo da placa pra onde, se puderem mostrar na figura seria ótimo, ou apenas dizer mesmo, valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, antes da instalação verifique se o slot agp comporta a vga, aí só no manual mesmo, essa a mobo tem slot agp 4x, o rendimento da será abaixo do esperado, se funcionar, precisa certificar-se que tudo está instalado corretamente, claro que ninguém nasce sabendo, mas pelo seu questionamento acredito que não tenha o costume de mexer na parte interna da máquina, se sentir insegurança solicite ajuda de alguém com um pouco mais de experiência.

Vamos lá, feito toda verificação de compatibilidade, encaixe a vga no slot agp, se não tem muita prática faça isso com o gabinete deitado, fixe corretamente no gabinete e conecte o cabo do monitor na parte de trás, você deverá ligar o micro e verificar se o sistema inicia normalmente, isso acontecendo deverá instalar os drivers contidos no CD da placa de vídeo e de acordo com o sistema operacional de sua máquina. É provável que precise desabilitar o vídeo onboard, mas faça isso apenas depois de testar a montagem.

Faça por sua conta e risco!

Abs e boa sorte!

Editado por Akatuka

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo, antes da instalação verifique se o slot agp comporta a vga, aí só no manual mesmo, essa a mobo tem slot agp 4x, o rendimento da será abaixo do esperado, se funcionar, precisa certificar-se que tudo está instalado corretamente, claro que ninguém nasce sabendo, mas pelo seu questionamento acredito que não tenha o costume de mexer na parte interna da máquina, se sentir insegurança solicite ajuda de alguém com um pouco mais de experiência.

Vamos lá, feito toda verificação de compatibilidade, encaixe a vga no slot agp, se não tem muita prática faça isso com o gabinete deitado, fixe corretamente no gabinete e conecte o cabo do monitor na parte de trás, você deverá ligar o micro e verificar se o sistema inicia normalmente, isso acontecendo deverá instalar os drivers contidos no CD da placa de vídeo e de acordo com o sistema operacional de sua máquina. É provável que precise desabilitar o vídeo onboard, mas faça isso apenas depois de testar a montagem.

Faça por sua conta e risco!

Abs e boa sorte!

Amigo, deu certo, antes não dava porque n tinha conectado o Monitor na Placa, agora sim deu certo, só tem mais um detalhe, eu acho q minha fonte é 220 W, e senão me engano o recomendado pra essa placa de vídeo é de 300 ou 350 w(poderia confirmar pra mim)? Se eu usar com a minha 220W pod danificar permanentemente minha placa? Como faço pra olhar quanto de fonte tem? Tem algum programa? Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fico feliz que deu tudo certo! Amigo se sua fonte for genérica, em geral as que acompanham o gabinete, não é bom para nenhum sistema, mesmo os mais simples, é difícil dizer se irá ou não danificar seu sistema, mas com certeza não é recomendável, em regra há uma etiqueta na fonte que informa todos os dados, inclusive informações por linha. Sobre a fonte recomendada você poderá encontrar a informação no próprio manual da VGA.

Teste o consumo de sua máquina no link: http://forum.clubedohardware.com.br/calculadora-consumo-extreme/450715

Há muitas fontes boas e de custo acessível no mercado, dê uma olhada na Seventeam 350W, uma ótima fonte e num preço bom.

Abs!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×