Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Filisteus

Conexão crossover ubuntu-xp

Recommended Posts

reputation_pos.gif

icon1.gifCompartilhar internet Crossover Ubuntu + XP

Bem é o seguinte eu tenho um pentium 3 com duas placas de rede e a eth0 está conectada no modem roteado e acesso a internet e a outra esta ligada em crossover num pentium 3 com windows.

Quero liberar internet para o windows e a impressora, mas vi nesse forum que tenho que configurar a placa que esta ligada ao windows com ip fixo, mas ela não aparece em sistemas>administração>ferramentas de rede e nem em sistemas>preferências>network configuration.

Eu dei um lspci e apareceu isso

01:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8029(AS) essa só aparece aqui

01:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139 c] ligada na internet

dei o comando dmesg | grep eth

[ 5.773946] eth0: RealTek RTL8139 at 0x1400, 00:00:e8:eb:55:fb, IRQ 11

[ 5.773954] eth0: Identified 8139 chip type 'RTL-8139A'

[ 8.619090] Driver 'sd' needs updating - please use bus_type methods

[ 8.649131] Driver 'sr' needs updating - please use bus_type methods

[ 48.561901] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1

[ 177.876094] eth0: no IPv6 routers present

No meu /etc/network/interfaces só tem isso

auto lo

iface lo inet loopback

A versão do ubuntu que uso é 8.10 intrepid

Desde de já obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo pouco que sei, acredito que você terá que usar o samba para configurar e compartilhar a rede e a impressora entre Windows e Linux mas não sei como configurar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×