Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
pitovo

Internet nula/limitada

Recommended Posts

pessoal to com um problema aqui no meu pc ....

é o seguinte eu uso o speedy e as vezes do nada a barra de ferramentas do windows que é azul ela fica prata como do windows normal e depois volta ao normal... a partir da í minha net nao funciona fica nula ou limitada o que pode ser isso sera virus .... como faço pra retiralo... q tipo de virus é ...o que fazer..

uso o windows xp servece pack 2

obrigado espero ter sido claro Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então vão minhas eternas dicas que, modéstia à parte, já ajudou muita gente aqui:

Supondo ser um problema de nível físico e numa internet ADSL (tanto faz, CableModem tb):

Desligue seu modem - desligue pc - desconecte TODOS os cabos - abra o pc e LIMPE tudo, principalmente os contatos da placa de rede (tanto faz off-board e on-board) não esquecendo das entradas RJ45 na placa e no modem - feche seu pc já limpo - reconecte cabos e antes de tentar a felicidade, vamos disolver as possibilidades de nível lógico (software):

Cabos reconectados e tudo no seu lugar, ligue 1º o modem (1º O MODEM) - reset o modem (se for ADSL, lógico) - desligue o modem por 60 segundos e religue em seguida - ligue seu pc (preparem-se p/ a parte + divertida) - supondo ser Windows: Iniciar > Executar digite cmd OK > no Prompt de Comando digite ipconfig/all - deve aparecer Endereço IP, Mascara e Gateway (até aqui problema de Conectividade Nula já pode ter sumido porém se não continue os próximos passos) - digite ipconfig/release depois ipconfig/renew - ainda não deu certo? então ainda no Prompt digite netsh winsock reset - tanto trampo e nada? nada de desespero - Iniciar > Painel de Controle > Conexoes de Rede OOUUUU Iniciar > Executar digite ncpa.cpl > Conexoes de Rede > botão direito do mouse em Conexão Local > Propriedades > Selecione Protocolo TCP/IP > click Propriedades (agora habilitado) > configure/selecione Usar os Seguintes Endereçoes de Servidor DNS e pode copiar os seguintes: prefencial - 208.67.222.222 | alternativo - 208.67.220.220 > click OK > no Prompt digite: ipconfig/registerdns e depois :D > de preferência reinicie seu pc (principalmente se tiver 256 de RAM e processador Celeron [nada contra]) . . . .

Depois de tudo isso SE NADA funcionar . . . .então ainda não xingue a mãe do Tio Bill . . . existe a possibilidade (nada remota) de ser seu cabo de rede ou o firmware do modem;

Ufa; então eu acho sinceramente que tudo isso postato aí em cima ajuda um bocado e devem existir mais coisas há fazer (até mesmo configurando manualmente IP, Mascara e Gateway) . . . caso não queira perder tempo pesquisando outros meios, troque o modem, a placa, o cabo, o driver . . . . . .

Compartilhar este post


Link para o post
Compartilhar em outros sites

intao amigo mas quando eu reinicio o pc volta tudo ao normal .....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rede nula ou limitada é causada por problema de configurações do endereço ip, que deve esta na faixa de ip errada

Causa

Quando uma conexão Protocolo ponto a ponto pela Ethernet (PPPoE) é criada no Windows XP, ele cria tanto uma conexão local quanto uma conexão em banda larga. Como o Windows XP cria duas conexões por padrão e o endereço APIPA (Automatic Private Internet Protocol Addressing) deve ser criado, o Windows XP não deve indicar que a conexão local possui conectividade limitada.

No entanto, se o computador não for configurado como um cliente PPPoE e ele obtiver um endereço APIPA, esta será uma situação em que há conectividade limitada. Por isso, o Windows XP deve indicar que a conexão local possui conectividade limitada. Por exemplo, isso pode ocorrer se um servidor DHCP (Protocolo de configuração dinâmica de hosts) não estiver disponível na rede.

Essa mensagem também pode ser exibida quando uma ou mais das seguintes condições for verdadeira:

1. O servidor DHCP está desativado em uma rede física. Em uma rede doméstica, esse servidor pode ser o do seu provedor de serviços de Internet, o roteador pessoal ou o provedor DHCP.

2. O servidor DHCP está desativado em uma rede sem fio. Em uma rede doméstica, esse servidor pode ser o do seu provedor de serviços de Internet, o roteador pessoal ou o provedor DHCP.

3. Em uma rede sem fio, essa mensagem pode ser exibida ao usar uma chave WEP (Wired Equivalent Privacy) incorreta ou se não houver essa chave.

4. Talvez não haja um endereço IP ou as configurações TCP/IP estejam corrompidas.

5. Talvez haja outros problemas relacionados à conexão com a Internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi pessoal desculpa a minha ignorância mas nao entendi muito bem o que tenho q fazer.......mas acho q nao é problema de config porque eu consigo conectar normalmente, mas notei que antes de dar esse problema o windows da uma mensagem de "erro" que so agora vim perceber agora e nao sei o que é ou deixa de ser, apos esse erro a barra de ferramentas que é padrão do windows fica como a foto abaixo porém depois ela volta ou normal mas a conexao nao as fotos

imagemddfib5.jpg

w412.png

imagemaaaws8.th.jpg

agradesço muito qualquer coisa add no msn

Editado por pitovo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeira dica:

nunca, nunca, nunca, reset um modem se ele travar você não vai ter outro em mãos pra trocar isso so o tecnico faz e ainda em raras oportunidades.

Segundo se na hora q você reinicia o pc ele volta, abandonoa porque não e problema no modem, pode manda formatar porque seu windows ja ta indo pro saco, isso levando em conta o que você disse.

Se o problema percistir chame a empresa que lhe fornece o serviço de internet na maioria dos casos ela troca o modem sem custo!!!

EDIT

HA se o erro é na pasta Win32, é pior ainda porque são os arquivos do windows, que estão corrompidos.

Sinceramente manda formata ou formate você mesmo!!!!:D

Editado por Ardanuy
evite o flood

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi meu ip eu uso automatico e o provedor é americana digital valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest rwvolpe

isso é vírus ... melhor formatar o pc mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tive esse problema, atualiza o windows, Como eu não conseguia manter uma conexão para atualizar o windows tive que levar o pc num amigo, atualizei e nunca mais tive esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que o Pitovo já resolveu o problema Revoltadoman? Ele não posta resultados desde dia 17/12, há quase uma (01) semana completa . . . .esse caso de reiniciar o pc e depois já navegua "normal" parece coisa de software desatualizado, seja ele o próprio Windows ou drivers de rede!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A minha net tb apresenta esse recado. Mas quando estou tentando conectar o roteardor da intelbras. Alguem sabe alguma coisa sobre?

Editado por Digão360

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz....não foi só comigo esse problema...

Pois é... Tbem estou enfrentando esse problema. Tava com meu desktop e meu note rodando vista starter( que por sinal é super limitado), formatei e taquei o xp sp2 nas makinas. até ai tudo bem, fui testar a internet nos mesmos e funcionou legal, então fui atualizar o xp do notebook para sp3...atualizou certinho....desliguei o miseravel e fui dormir...

No dia seguinte tava utilizando a internet no meu desktop(rodando sp2),então tirei o cabo de rede e fui testar novamente no notebook, que para minha surpresa não reconheceu internet e deu o famoso sinal de alerta dizendo que a conexÃo é limitada.realizei varios testes, mas cheguei a conclusÃo que nÃo é problema no modem nem provedor e sim do xp sp3, pois depois eu tbem atualizei o xp do meu desktop para o sp3 e deu o mesmo problema, tenho que reiniciar o computador ou o modem pra internet funcionar...e o estranho é que fui jogar counter strike online e deu certo, mas quando fui utilizar o msn e ie não funcionou...pensei até q fosse problema com o firewall de estar bloqueando algumas portas mas não era. E o problema persiste...

Agora vou ver se configurando manualmente o dns isso se resolve...

Voltarei a postar aqui quando o problema se resolver....

Pois formatei as makinas ontem....

E quem saber uma soluÇÃo ou dica q postem aqui ..ok!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×