Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
leotra

PC Bom, mas LERDO.

Recommended Posts

Eu estou com um problema com o meu computador.

Ele é um pc bom, e trava e lerda em alguns jogos, como The Sims 2

Eu consigo jogar Crysis nas configurações LOW, por exemplo, mas o The Sims 2 fica lerdo. Alguns videos também quando eu assisto ficam travando...

Configurações do PC:

Placa Mãe Intel

Processador Core 2 Duo 2.3

4GB RAM

HD SATA 160GB

Monitor LG 19'

Placa de Vídeo Geforce 8400GS 512mb

Windows XP PRO SP3

Uso resolução

1280x1024

Me ajudem se puder;

abç

Compartilhar este post


Link para o post
Compartilhar em outros sites

O negocio e você desfragmentar e fazer uma limpeza geral no seu HD, e também uma limpadinha no registro usando Cclean e o Reg Clean ajuda bastante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tinha feito isso tudo, e fiz de novo, e o problema continua...

As vezes até o IE fica lerdo, ai eu tenho que reiniciar o pc pra voltar ao normal

Compartilhar este post


Link para o post
Compartilhar em outros sites

leotra amigo já tentou passar um anti virus atualizado e um anti malware para ver se ha algum tipo de infecção na máquina? se faz isso e posta para vermos se resolve.

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

passe um Ante sparware nessa maquina, passe um outro anti virus tabem colega

te aconselho o Mcafee q ultimamente vem sendo um dos melhores no mercado

ele não c acha na internet gratuito

mais qualquer coisa mi mande uma mensagen para isaias_m2titec@hotmail.com q eu te mando o setup dele gratuito

Editado por Zah

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu PC esta com muita coisa instalada??? será q o HD está cheio??

realmente num sei uq pOde ser ¬¬

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que algum aplicativo esteja abrindo alem do IE ou do sims, verifique se algum aplicativo esteja comendo muita ram.

Acredite, as vezes no meu ele consome 512 de memoria ram só com o IE.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu estou com um problema com o meu computador.

Ele é um pc bom, e trava e lerda em alguns jogos, como The Sims 2

Eu consigo jogar Crysis nas configurações LOW, por exemplo, mas o The Sims 2 fica lerdo. Alguns videos também quando eu assisto ficam travando...

Configurações do PC:

Placa Mãe Intel

Processador Core 2 Duo 2.3

4GB RAM

HD SATA 160GB

Monitor LG 19'

Placa de Vídeo Geforce 8400GS 512mb

Windows XP PRO SP3

Uso resolução

1280x1024

Me ajudem se puder;

abç

Baixa o Ccleaner, ele é um otimo programa de limpeza e ainda corrige erros!

Link: http://baixaki.ig.com.br/download/ccleaner.htm

Se não funcionar ve se tem alguns programas desnecessarios e desinstala!!

Falou

Editado por Drakinleudius

Compartilhar este post


Link para o post
Compartilhar em outros sites

É colega o seu problema aí é outro.

Essa VGA tá gargalando sua configurção, e muito.

A 8400Gs roda Crysis porque ele é generoso em abaixar recursos.

Já tive essa VGA e montei um PC pra minha cunhada com ela.

Tem um joguino de corrida bém legal chamado BAJA, que a 8400gs roda quase igual ao vídeo integrado 7100 Nvídia.

Pode ter certeza que é isso daí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

rode o gerenciador de tarefas para ver se não tem nenhum executável (alt+ctrl+del) grande, veja tb usando ->iniciar->executar->msconfig (dentro da telinha da janela"executar"), veja as abas "serviços" e "inicializar" tem um monte de programas marcados para serem executados,tem que ver os que estão a mais. cuidado para não tirar os essenciais

Compartilhar este post


Link para o post
Compartilhar em outros sites
É colega o seu problema aí é outro.

Essa VGA tá gargalando sua configurção, e muito.

A 8400Gs roda Crysis porque ele é generoso em abaixar recursos.

Já tive essa VGA e montei um PC pra minha cunhada com ela.

Tem um joguino de corrida bém legal chamado BAJA, que a 8400gs roda quase igual ao vídeo integrado 7100 Nvídia.

Pode ter certeza que é isso daí.

Acredito que possa ser isso, então você garante que o problema é da placa de vídeo?

Ela consome 512mb da minha RAM.

Quanto ao msconfig, só deixo pra inicializar o drive da webcam, do antivirus, do som e da placa de video. Fora isso não é mais nada. Ele não tem problema nenhum na inicialização, é até bem rápido. Roda programas tranquilamente simultaneamente e com muita agilidade, como windows media player, msn, etc. Mas quando se trata de vídeos, jogos, etc ai que ele emperra.

Uso CCleaner e RegClean, asseguro que o meu pc é limpo de arquivos desnecessários e vírus.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara ela não consome 512Mb de ram, se for Turbo Cache vai consumir 256Mb de ram, isso se A VGA precisar. como ela só tem 64bits difícilmente consumirá.

PEga uma VGA mais forte com um colega seu e faz o teste e vai vêr que esses problemas vão acabar.

Geralmente quando esse tipo de problema não é VGA, ele ocorre até quando está escutando música no PC.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
cara ela não consome 512Mb de ram, se for Turbo Cache vai consumir 256Mb de ram, isso se A VGA precisar. como ela só tem 64bits difícilmente consumirá.

PEga uma VGA mais forte com um colega seu e faz o teste e vai vêr que esses problemas vão acabar.

Geralmente quando esse tipo de problema não é VGA, ele ocorre até quando está escutando música no PC.

Boa sorte.

Sei que tenho 4GB de memória RAM instalada, 2 pentes de 2gb cada. Quando vou em propriedades do "meu computador", aparece como 3.5gb de memória RAM. Não vejo outra possibilidade a não ser a placa de vídeo que está consumindo isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sei que tenho 4GB de memória RAM instalada, 2 pentes de 2gb cada. Quando vou em propriedades do "meu computador", aparece como 3.5gb de memória RAM. Não vejo outra possibilidade a não ser a placa de vídeo que está consumindo isso.

isso aí é outra coisa, 3,5GB reconhecidos é devido a limitação do windows 32 bits, só vai reconhecer 4GB caso você instale a versao 64 bits,acontece o mesmo aqui.

quanto ao desempenho em jogos, está certo, sua vga ta dando gargalo, mas isso nao explica os lags no sistema que você relatou como no internet explorer etc.

minha configuração é um pouco superior a sua mas eu também sofro do mesmo problema.

porém tb acho estranho dar lag no sistema com esse tipo de configuração mais "parruda".

O meu aqui eu desconfio que seja a placa de video que talvez esteja com problema e gerando algum tipo de instabilidade.

No seu caso, se as peças todas estiverem ok,está estranho sim, pois hj em dia até a placa de video por mais fraca que seja pra rodar jogos, é capaz de cuidar do processamento de imagens do sistema de maneira mais q satisfatória.

O windows com o tempo vai se deteriorando e perde perfomance mesmo.Se tua instalação tiver bastante tempo, pode ser isso, culpa do proprio sistema e nao do hardware.

Aqui eu costumo fazer uma limpeza esporádica, passar defrag e limpar registro, melhora um pouco mas sutilmente, o que resolve é formatar de tempos em tempos mesmo,infelizmente.

pelo menos na minha opinião e na experiencia q eu tenho aqui com o meu, eu acho q é problema da estrutura do windows mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tá aí ó.

O JVCo te explicou direitinho o mistério do sumiço das memórias.

A 8400GS é fraca demeis pra jogos.

Pega uma VGA melhor de um colega e Tira logo essa 'dúvida cruel". A solução está mais simples que parece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse mês eu já pretendia comprar uma nova placa de vídeo, uma Geforce 8800GTX. Isso porcausa dos problemas que venho enfrentando. Então tudo me leva a crer, que o problema é mesmo dessa placa de vídeo Geforce 8400GS. Infelizmente não tenho como testar com alguma outra placa, porque o PC é lacrado. Mas será que existe alguma outra possibilidade?

Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

existe sim. em informática eu costuma analízar sempre a mais provável.

Pode ser a sua fonte que está bichada e causando instabilidade em seu sistema. Pode ser a memória, pode ser o HD, pode ser um vírus zangado, pode ser várias coisas.

Se sua fonte não for real. vai ter que comprar um urgente.

Quanto a uma 8800gtx, VGA não compramos por nome; compramos por desempenho/preço. e atualmente a HD4850 está ganhado, tem o desempenho de uma 9800Gtx+ e custa apenas R$615,00 reais aqui em BH.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa placa ai da ATI parece ser boa mesmo então. Mas eu acho que ta muito barata! Você tem algum link das informações técnicas dessa placa? O que tenho que levar em consideração em uma placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desempenho e qualidade.

Crie um pópico em placas de vídeo perguntando se a HD4850 é boa e 99,99999999999% das pessoas vão faler que ela é ótima. E 0,0000000000001% vão falar que a HD4870 é melhor(mais é mais cara).

Não tem grilo. você está diante de quem entende, eu não dou palpite eu oriento sobre o que é melhor.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×