Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
lekirosa

[Resolvido] Pc sem som em 2 canais - somente em 4 ou 6.

Recommended Posts

Meu pc tá sem som quando seleciono em 2 canais no gerenciador de audio da Realtek. Só funciona quando mudo para 4 ou 6 canais. Com isso, não consigo ouvir nada nos videos no Youtube, mas no Media Player rola normal com 4 ou 6 canais. Tenho 2 caixinhas de som pequenas, conectadas no conector verde traseiro normalmente. Antes funcionava e de uma hora para outra parou. Já estou a tempo procurando solucionar isso e não encontrei nenhum forum falando sobre este problema. Tenho uma amigo que está com o mesmo problema. O que pode estar acontecendo??? Peço ajuda aos colegas...

Obs.: Já desintalei e reinstalei driver de som. Conectei e desconectei o plug no conector verde traseiro da placa. Minhas buscas por driver sempre levam àquele pacote Realtek AC'97 driver.

Sist. Operacional: Win XP

Nome da Placa Mãe: ECS GeForce6100SM-M

Som: Realtek ALC662 @ nVIDIA MCP61 - High Definition Audio Controller PCI

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei um outro pacote de driver de som... não tem os mesmos recursos daquele realtek que eu tinha antes, é bem mais básico mas pelo menos meu som ficou normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×