Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
giorfan

Usb 2.0 não funcionam na ASUS M2N-SLI

Recommended Posts

Galera!

tenho uma asus m2n-sli q nao reconheceo as portas usb sendo em 2.0. quando coloco qualquer dispositivo aparece aquele conhecido balão indicando q o hardware poderia ser mais rápido plugado em uma porta 2.0, mais como fazer as portas usb ficarem 2.0 nessa placa, na bios ja ta ativada para 2.0.

Sendo que tbem essa placa apresente o problema de q quando eu uso minhas caixas de som 5.1, as bandas de usb da placa ficam estouradas, so funcionam bem quando eu uso um par de caixinhas simples, como resolver esses problemas? alguem teve problema com algo semelhante?

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem! vou tentar fazer isso pra ve se tem resultado, vou olhar no site da asus e atualizar por um dispositivo usb

Compartilhar este post


Link para o post
Compartilhar em outros sites
Galera!

tenho uma asus m2n-sli q nao reconheceo as portas usb sendo em 2.0. quando coloco qualquer dispositivo aparece aquele conhecido balão indicando q o hardware poderia ser mais rápido plugado em uma porta 2.0, mais como fazer as portas usb ficarem 2.0 nessa placa, na bios ja ta ativada para 2.0.

Sendo que tbem essa placa apresente o problema de q quando eu uso minhas caixas de som 5.1, as bandas de usb da placa ficam estouradas, so funcionam bem quando eu uso um par de caixinhas simples, como resolver esses problemas? alguem teve problema com algo semelhante?

tambem estou com um problema parecido:

instalo a imrpessora usb mas o drive não imprime na porta usb;

então crei uma USB001(porta local desconhecida)

o sistema que eu uso é windows 98

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera! até hj ainda nao resolvi esse problema porque, o lance , é que a banda da usb e as entradas de audio usam energia na memsa banda, e quando uso um home a banda estoura e cosnequentemente da esse problema, a solução e trocar a placa mesmo ou colocar uma placa usb

Compartilhar este post


Link para o post
Compartilhar em outros sites
galera! até hj ainda nao resolvi esse problema porque, o lance , é que a banda da usb e as entradas de audio usam energia na memsa banda, e quando uso um home a banda estoura e cosnequentemente da esse problema, a solução e trocar a placa mesmo ou colocar uma placa usb

Tive esse mesmo problema com a placa-mãe ASUS M2N-E SLI. A solução que encontrei foi comprar uma placa de som off-board, tem uns modelos simples que você encontra por menos de R$ 50,00.

Mas acredito que a compra de uma placa USB também resolva o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera!

Mais essa placa então nao fica com as usb 2.0? não tem como por em 2.0?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Galera!

Mais essa placa então nao fica com as usb 2.0? não tem como por em 2.0?

Como eu disse, o problema que ocorre não é ela ter ou não suporte a USB 2.0, mas sim porque como o Áudio integrado dela é USB, acaba sobrecarregando a USB e fazendo com que os dispositivos não funcionem corretamente.

A solução é comprar uma placa de som ou uma placa USB PCI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mano!

eu testei daseguinte maneira, coloquei uma pci de usb, elas funcionam perfeitamente, ja q a energia utilizada nao e da mesma banda da energia q o audio utilizaso que mesmo assim nao funciona usb 2.0, inclusive testei, desplugando o audio da traseira do pc, e nada , nao entra usb 2.0 mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Mano!

eu testei daseguinte maneira, coloquei uma pci de usb, elas funcionam perfeitamente, ja q a energia utilizada nao e da mesma banda da energia q o audio utilizaso que mesmo assim nao funciona usb 2.0, inclusive testei, desplugando o audio da traseira do pc, e nada , nao entra usb 2.0 mesmo

Mas que luta hein?!

Muito estranho não ter funcionado em 2.0.

Infelizmente não tenho mais dicas, aguarde retorno de algum outro membro.

Só uma pergunta para finalizar, a placa USB PCI que você comprou é 2.0 né?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×