Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Raimar Lunardi

[Resolvido] CnQ não ativa mais.

Recommended Posts

Eu tava usando o SP2 e o Cool n' Quiet funcionava direitinho, quando não fazia nada caía pra ~1000Mhz

Aí eu instalei o SP3 do XP pra poder rodar o GTAIV, senão nem instalava, e agora o CnQ não desce o clock mais.

Como eu corrijo isso?

já tenho instalado o driver da CPU, o AMD Dual Core Optimizer e ele ta ativado na Bios e tá também com Gerenciamento mínimo de energia, não sei o que falta.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tentou reinstalar o driver da CPU depois da instalação do SP3, ou ainda é a instalação anterior à atualização para o Service Pack?

Logo que saiu o SP3 eu tinha visto algo sobre isso, aparentemente o SP3 substitui o arquivo amd58.sys pelo amdppm.sys, e este último só fornece suporte ao CnQ nos Phenom.

Obs.: O fan speed na BIOS está em Auto? Pelo que eu vi isso interfere também, é meio sem lógica, mas aparentemente interfere. Mas vi casos de quem mesmo assim, a velocidade do clock não cai quase nada, mesmo em idle.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é MKM, baixei o driver mais novo no site da amd e o dual core optimizer mais novo que tinha, e reinstalei eles e ta ok agora, valeu.

"Driver da CPU? Isso existe? eek.gif"

Sim, existe e deve ser instalado, ás vezes se perdem até 15% do desemepnho dependendo da aplicação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Driver da CPU? Isso existe? :eek:

Os sistemas operacionais por padrão já possuem um driver "genérico" (vamos chamar assim), aí no caso da AMD por exemplo, ela disponibiliza um, digamos "otimizado".

é MKM, baixei o driver mais novo no site da amd e o dual core optimizer mais novo que tinha, e reinstalei eles e ta ok agora, valeu.

"Driver da CPU? Isso existe? eek.gif"

Sim, existe e deve ser instalado, ás vezes se perdem até 15% do desemepnho dependendo da aplicação.

Microsoft e seus remendos. :lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×