Ir ao conteúdo
  • Cadastre-se
mathsm

PC desligando... como testar a fonte?

Recommended Posts

Pessoal, meu micro ta desligando depois de uns 30 min de uso. Descartada a hipotese de aquecimento, sobrou achar que é problema na fonte. Mas não tenho acesso a uma fonte melhor para testar no micro... sera que posso usar uma fonte piorzinha que essa pra testar aqui, dai eu tiro um hd e o drive de cd e uma memoria talvez... para aliviar a fonte.

Ou alguem poderia me indicar algum teste para ver se a fonte e mesmo o problema?

porque queimada ela não esta, porque o pc liga, mas passado um tempo ele se desliga...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você precisará de outra fonte para testar no PC, testar a fonte separadamente não é possível (não sem equipamentos para isso).

Esses desligamentos não coincidem com tlecs do estabilizador/nobreak? Se é que você usa.

Leonardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

O estabilizador(sim, eu ainda uso apesar de ter lido vários posts sobre o assunto) faz "tlecs", mas n necessáriamente eles ocorrem na hr do desligamento. Por via das dúvidas tirei o estabilizador e estou usando por hora o nobreak do outro pc aqui de casa. Mas ontem tive um desligamento ja com o nobreak.

Compartilhar este post


Link para o post
Compartilhar em outros sites
O estabilizador(sim, eu ainda uso apesar de ter lido vários posts sobre o assunto) faz "tlecs", mas n necessáriamente eles ocorrem na hr do desligamento. Por via das dúvidas tirei o estabilizador e estou usando por hora o nobreak do outro pc aqui de casa. Mas ontem tive um desligamento ja com o nobreak.

Nobreak não é melhor do que estabilizador, eu os considero pior, pelo menos os baratos, que não passam de um estabilizador com bateria (esses baratos que me refiro é menos R$1000).

Nobreak só deve ser usado quando não é suportável o fato de o PC desligar a cada queda de luz.

Saiba que os tlecs do estabilizador e do nobreak podem danificar a fonte, principalmente quando forem fontes de qualidade ruim, sem um bom estagio de filtragem. A cada tlec um surto de tensão é criado, bem parecido com aquele que um raio provoca, mas em escala menor, uns 800V.

Não recomendo o uso de estabilizador, e o uso de nobreak só recomendo em casos extremos.

Sobre o seu PC, provavelmente é a fonte, e provavelmente um dos responsáveis pela "queima" dela foi o estabilizador.

Leonardo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest VETOREART

seu micro apaga do nada ou avisa que vai desligar?

fonte fraca não apaga micro, ela queima se forçada...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Leonardo, pretendo realmente abolir o estabilizador. Mas não tenho nada comprovado que a fonte tenha queimado, pois agora por ex, deixei o pc ligado em casa fazendo uma varredura com o anti virus, e tudo funcionando normal vamos ver quando eu voltar....

VETOREART, o micro apaga do nada, como se eu simplesmente desliga-se o interruptor da fonte, não da qualquer aviso do sistema antes. O monitor e caixas de som continuam ligados, sendo que estão ligados ao mesmo filtro de linha que o pc. E basta eu apertar o botão que o pc liga normalmente e funciona até resolver desligar novamente.

Temperaturas estão OK, estou pensando em desmontalo para limpar contatos e montar novamente, mas tenho quase certeza que sera em vão, porque ja dei uma confirida e parece estar tudo encaixado certo, como sempre esteve...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sera que é muito perigoso colocar uma satellite de 350w nominais que veio em um gabinete de um Athlon XP 2.0 comprado em meados de 2000, 2001 para testar na minha maquina da assinatura?

É a unica outra fonte que tenho disponivel... para testar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas sem VGA o micro nem liga, pois n tenho video on-board. O que da pra tirar são um pente de memoria, o drive de cd um dos HDS e os 2 coolers extra q tenho....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Retire então um dos HDs, deixe preferência pelo qual você usa o SO q desliga após 30 minutos, e um dos pentes de memoria

deixe os coolers

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, vou fazer isso hj quando chegar em casa...

Bom, não fiz o teste com a outra fonte ainda, ontem cheguei em casa e deixei rodando o orthos por uns 30 min para testar o sistema. Tudo normal... Depois joguei o need por 1h e 30m mais ou menos e então deixei o pc fazendo download por mais umas 2 hrs e ele não se desligou....

Notei também que o interruptor liga-desliga da fonte esta imperrado na posição ligado (obvio). E não estava assim a um mes atras, ultima vez que lembro ter desligado este interruptor... Sera que tem alguma coisa a ver isso? ou é uma coincidência?

To com receio de ligar aquela fonte velha no neste pc...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×