Ir ao conteúdo
  • Cadastre-se
Razorfoot

Microsoft lifecam vx-6000

Recommended Posts

ae galera

to com uma webcam aqui

lifecam vx6000 da microsoft

soq nao to conseguindo botar ela pra funcionar, ta aparecendo assim

usb20 camera

ai quando eu clico em instalar automaticamente, ele nem procura drive.. parece q é ma vontade do instalador do windows.. ja vai direto pro "nao foi possivel encontrar um driver.."

eu ja baixei o programa q suporta a vx6000 e outras vx's direto do site da microsoft, inclusive, quando esse programa descompacta, ele cria algumas pastas de driver.. so q sao pastas vazias

alguem tem alguma ideia de o que isso seja?

valeu ae obrigado pela atençao ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, o pacote de drivers que está no site da Microsoft, se não me engano já tem instalador próprio, você não precisar usar o gerenciador de dispostivos, tente baixar novamente, talvez tenha sido algum problema com o download. Se não resolver, teste a webcam em outro computador.

Qual Windows você está utilizando, XP SP2?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest VETOREART

você pega seu drive aqui (windows xp sp2 ou superior)

http://www.microsoft.com/hardware/download/DownloadResult.aspx?category=ICE&type=Webcams&name=VX6000&os=XP_SP2〈=ptb

o drive tem 42 megas não é possivel que tenha pastas vazias.

de preferência instale primeiro os drives depois pluga a cam, se ele reconhecer e pedir para instalar ela mesma vai saber onde estão os drives você vai só no ok ou next

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim cara

é o sp2, inclusive eu ja vi na net, quando eu vou buscar o ta 'usb20' driver q eu nao sou o unico com esse problema

ontem de noite quando eu tava postando o topico eu tambem tava baixando o driver da webcam citada no site da microsoft.. ele fez os downloads e tal.. mas nada.. eu acho q baixou um software e nao o driver mesmo..

quando eu chegar em casa e resolver o problema do avast q deletou o meu explorer.exe eu posto uma screenshot do meu gerenciador de tarefas

quando eu abro o programa da lifecam, ele inicia mas diz q nao tem webcam conectada

isso se da porque o driver da webcam nao esta instalado..

Compartilhar este post


Link para o post
Compartilhar em outros sites

então gente, ainda estou com esse problema

instalei o último driver da LifeCam Microsoft VX6000, quer dizer, "driver", o instalador possui 30 megas e faz download durante a instalação.. levou algum tempo (baixei tudo direto do site da microsoft)

quando espeto a camera no pc ele aparece (USB20 Camera) com o assistente de instalação de novo hardware.. mas quando indico a pasta do driver da lifecam, ele não instala.

o que estou deixando passar?

meu pc:

Sempron 2600, Asus K8S-MX, 1gb DDR400, GeForce 5200FX

Windows XP SP3 atualizado..

será que eu tenho que baixar algum driver antecessor a este da lifecam? tipo um driver genérico para webcams 2.0? Estou sem saber mais o que tentar..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olé NeuNeu

Eu instalei essa webcam ontem em um W7 e ela carregou e instalou o programa e o driver direitinho. Entretanto, não sei se você sabe, mas se souber me desculpe, você deve fazer essa instalação do programa/driver sem estar a web ligada na porta USB!. Se fez a instalação com ela ligada na porta, sugiro que você desinstale tudo que foi carregado para a sua webcam, tire a wb da porta USB (se você estiver usando um hub usb pode haver problema, tente ligar direto no computdor só para ver se muda algo) e reinicie o computdor.

Feito isso, rode o programa/driver que você baixou da Microsoft para a sua versão do Win e espere ela pedir para você ligar a cam na porta usb.

Se você já fez tudo isso, tente baixar a nova versão do SDK (11) - verifique antes se já não foi instalado nas atualziações - e reinicie o processo.

Agora se tudo funcionar direitinho, peço a gentileza que você poste aqui um screenshot seu para que possa comparar a sua imagem com a minha, pois estou achando a imagem dela uma bela droga. Gostaria de fazer uma comparação para ver se tenho problema com a câmara ou com o computador.

Obrigado.

Editado por Joagostini

Compartilhar este post


Link para o post
Compartilhar em outros sites

NeuNeu, talvez suas portas USB da sua placa mãe, seja 1.0, se for, os hardwares e periféricos mais recentes, como, webcam, câmera digital, mouse, teclado, etc, só instalam nas placa mãe com USB 2.0.

As portas USB 2.0, instalam hardware e periféricos USB 1.0, também.

As webcams da Microsoft são fáceis de instalar, porque elas acompanham cd de instalação, e já possuem drivers para o Win7, exceto o modelo VX-500.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Joagostini, obrigado pela dica, estarei refazendo a instalação com todos estes detalhes conforme descreveu e postarei o resultado e a possivel screenshot, caso funcione heheheh

quanto à nova versão do SDK(11), do que se trata?

nefertiti, obrigado pela dica também, mas a minha mobo possui suporte para usb 2.0 :rolleyes:

grato à atenção do pessoal!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×