Ir ao conteúdo
  • Cadastre-se
danielcd

[Resolvido] P5Q3 Deluxe x DDR3 1600mhz só funciona a 1066mhz

Recommended Posts

Bom dia a todos !!

Comprei recentemente um par de memórias Corsair DDR3 - 1600mhz. (2x2gb)

Modelo: XMS3 DHX

Quando instalei no micro, ela foi automaticamente configurada para 1066 (é o que aparece no boot)

Sabendo da possibilidade, fui no setup na função "Ai Twister" e alterei sua frequência para 1600. Resultado: no boot seguinte travou.

Mudei para 1333 e funcionou de boa.

Como faço para que esta memória funcione plenamente a 1600mhz?

Minha configuração:

Core 2 Duo E8500 (3.16ghz, FSB 1333, 6mb L2 Cache)

Placa mãe P5Q3 Deluxe / Wifi (aceita memórias até 1600 ou 2000 , com overclock)

HD: 300gb

Placa Vídeo 8600GT Zorgis

Só quero saber se não comprei gato por lebre, pois num programa de inspeção de hardware (Everest e PC Wizard 2008), acusa que eu tenho memórias PC3 8500....

Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hum...neste caso então eu teria de fazer com que o FSB do processador trabalhasse a 1600mhz, suportando, desta forma a mesma velocidade da memória, é isso ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×