Ir ao conteúdo
  • Cadastre-se
pacatopct

[Resolvido] Pc trava na tel carregando Windows XP

Recommended Posts

Bom, sou novo no fórum, mas vou tentar explicar meu problema.

é o seguinte, tenho um athlon 64 3500+, windows sp3 32bits, 1,5 gb de ram, 160 HD (IDE), GeForce A-LE 6200 256mb.

bom antes de tudo meu pc começou a dar um pau que do nada nao iniciava mais, nao dava nem pra dar boot no cd do windows, até que quebrei a cabeça e consegui formatar o pc, mas então começou a dar erro fatal e tal e desconfiei que podia ser a memoria ram, tirei uma das memorias e nao deu mais erro, então para confirmar de vez que o erro era na ram formatei de novo o pc, e beleza, mas a questao agora é a seguinte, quanto eu baixo as atualizaçoes do windows e depois q as instalo o pc trava na tela que carrega o windows, a barrinha para de andar e alí fica. o pc inicia normalmente por modo de segurança, e ao restaurar o pc antes das atualizaçoes ele funciona normalmente, mas nao quero deixar meu windows desatualizado. há algo q eu possa fazer para nao travar mais apos a instalação das atualizaçoes???

grato pela atençao.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho né, você pode tentar arranjar um outro cd do Windows e instalar com outro cd, formate NTFS normal.

Se persistir o problema, baixe o service pack 3 do windows executável. No baixaki.com.br acho que tem ele lá..

Este seu HD é muito antigo?

Vai postando para tentarmos resolver esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que uma atualização está dando conflito com algum driver instalado. Tente ir desativando alguns serviços, digitando services.msc no executar ou através do msconfig, que oferece opções mais completas. Desative um por um e vai reiniciando.

É um pouco trabalhoso, mas geralmente se acha o problema. Este problema com atualizações também aconteceu uma vez comigo, mas no caso dava uma tela azul na tela de logon..

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom, então meu hd tem uns 2 anos só mas nao sei se é problema no hardware, tipo é bem estranho porque ele vai iniciando normal, aí vai na tela de carregamento lá começa a rodar a barrinha, aí ela para de andar e alí fica. vou tentar fazer o que o ghoster4 disse, mas se alguem tiver outras dicas por favor fala aí!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

1ºtem uma opção do windows de instalação de atualização que você pode ver o que vai ser atualizado em vez de atualizar tudo, você atualiza um de cada a você vai saber que atualização esta dando conflito !!! (Vai ser trabalhoso!!!)

2º atualize normalmente quando reiniciar vai travar !!! inicialize em modo de segurança e desinstale seu drive de video e reinicie pra ver se passa normal !!! (Outro trabalhão, mas é mais maneiro!!!):D:confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

ó eu fui atualizando um por vez e a atualizaçao q ta dano pau é a KB956841 nao sei se ajuda mais é essa daí!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caro colega, já que está com SP3, já tentou reinstalar o service pack 3 novamente? Até...

Houve mais atualizações após o lançamento do SP3

O que pode estar ocorrendo é conflito de programas, ou o arquivo que você baixou pode estar corrompido..

Compartilhar este post


Link para o post
Compartilhar em outros sites

entendi, bom sei lá vou deixar essa atualizaçao de lado por enquanto, quando lançar mais atualizaçoes eu tento baixá la de novo

obrigado pra todos que ajudaram!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×