Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Lucaf

Conflito entre Canal IDE

Recommended Posts

Bom dia pessoal,

Bem não sei se estou postando minha duvida em local apropriado, espero não estar Infligindo nenhuma regra.

Bom tudo começou quando eu comprei um computador da Firstline, ele veio com Win. Vista, e como tinha pouca memória o Vista ficava muito lento, para ser sincera eu não conseguir usar o computador com vista então eu instalei um WinXP, deu certo, ate eu começar a instalar o drives, não sei qual deu problema, so sei, que após começar a instalar o Drives que eu baixei do site da Positivo, bem o negocio e que começou a dar uma mensagem de erro .

Antes de iniciar da a mensagem

Prymary Máster Drive – ATPI Incompatible

Prymary Slave drive - ATPI Incompatible

Press F1 to resume

Quando apertava o F1 vinha a mensagem

Reboot and Select proper Boot device or Inset Boot Media in selected Boot device and press a Key.

Em um dado momento eu consegui entrar no winXP, mas ai o meu CD-Rom não funcionava, ai via que no gerenciador de dispositivo, tinha 3 Canal IDE primário e 3 secundário e ainda um Controlador de comunicação PCI. Sendo que dois estavam marcados do um ponto amarelo, Tentei desinstalar mas quando o PC reiniciava e eles instalavam-se automaticamente.

Eu notei que se eu deixava o controlador de PCI ativada o DVD-Rom sumia e se eu a desativasse ele voltava, mas após o reinicio da maquina ele não encontrava o HD.

Então resolvi que o melhor era formatar o PC, mas depois do boot, eu não consigo encontrar o meu HD, porque ele e SATA e não tem drive de disquete, então eu não consigo formatar o PC porque eu não consigo instalar os drives necessário para o HD ser reconhecido na hora da instalação do XP.

Alguém já teve um problema parecido?

Alguém pode me ensinar, como instalar os drives para HD Sato, em um PC sem drive de disquete? ( só tem entrada para usb e DVD)

Mas lembrando que sou uma leiga no assunto..rsrs

Desde de já agradeço a ajuda..

Luciana

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×