Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Paulo Cam

CDROMXI.DLL - Novo vírus

Recommended Posts

Boa tarde, estou fazendo minha estréia por aqui... apesar de conhecer o Clube a mais de 10 anos...... esta semana, dia 17/12, o AVG "free" localizou e deletou no meu PC um "cavalo de Tróia" chamado "cdromxi.dll" estacionado na pasta "system32", alguém tem notícias de "vacinas" contra ele, pois sempre que reinicio o PC o mesmo retorna, e também qual seu "poder de destruição":confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo, isso pode acontecer porque a restauração do sistema está ativada, então depois de remover o vírus usando seu AVG, desabilite a restauração do sistema e depois ative de novo. Para isso clique com o botão direito do mouse no Meu Computador, vá em propriedades, restauração do sistema e então desabilite, aplicar e em OK, depois faça ao contrário, habilite... (isso funciona dessa maneira se for win XP, win VISTA é diferente)

Se isso não funcionar:

1º - baixe o malwarebytes anti-malware

link: http://www.download.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html?part=dl-10804572&subj=dl&tag=button

2º - depois de baixa-lo, instale o setup

3º - rode o prrograma e atualize-o

4º - clique em verificação rápida e em verificar, demora em torno de 5 a 15 minutos dependendo da quantidade de dados que você tem no seu pc

5º - tenha certeza que selecionou todos e então clique em remover selecionados

6º - depois de reiniciar o pc venha aqui no fórum e poste o log que você recebeu depois da verificação e me diga se o problema foi resolvido.

fico agradecido em ajudar:lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ei amigo, a intenção foi boa, mas não deu resultado...... nem desabilitando a atualização automática, nem com o programa malwarebytes.... ele até achou alguns "mal intencionado", mas o CDROMXI.DLL em nenhum momento foi citado, além de continuar a aparecer após o reset...... mas obrigado assim mesmo..... e com certeza aparecerá por aqui alguém com outras sugestões....

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ei amigo, a intenção foi boa, mas não deu resultado...... nem desabilitando a atualização automática, nem com o programa malwarebytes.... ele até achou alguns "mal intencionado", mas o CDROMXI.DLL em nenhum momento foi citado, além de continuar a aparecer após o reset...... mas obrigado assim mesmo..... e com certeza aparecerá por aqui alguém com outras sugestões....

Grato

Tente instalar o "GLARY UTILITIES"

Depois de instalado, voce tem varias ferramentas que pode melhorar, inclusive o desempenho do computador. Vá na pasta "ARQUIVOS E DIRETÓRIOS","ANALISE DE DISCO" e clique analisar.

Depois da analise, vai aparecer do lado direito da tela "tipos de arquivos" e porcentagem de uso dos arquivos.

Vá em tipos de arquivos.dll e veja que em baixo vai aparecer os nomes dos arquivos executáveis e a porcentagem que ele está ocupando no processo e se tem algum virús ou algum arquivo que esteja travando o seu micro. Conhecido, é só deletar esse arquivo, mas não esqueça de apagar da lixeira.

No glary utilities também dá para apagar arquivos duplicados. É muito facíl de mexer. Boa sorte...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tenho em meu pc um programa analisa o HD e limpa registro, temporarios, duplicados etc.....mas assim mesmo "baixei" este que me falou e o resultado foi o mesmo, só achou alguns "suspeitos" mas o arquivo que estou querendo remover nem deu sinal..... mas eu já resolvi a parada......fdisk, formata HD, reinstala tudo....etc.... até agora 2 dias depois, nem sinal do vírus..... agora preciso me policiar mais com respeito a certos e-mails que recebemos....

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso pode acontecer por alguns motivos.

Provavelmente o malware se encontra na memória, reinfectando o computador mesmo depois de deletando..

Você pode tentar passar seu anti-virus no modo seguro!

Para resolver o caso você deve aguardar a seção de Remoção de Malware reabrir, ler o seguinte tópico: Leia Antes de Postar - Criando um novo Tópico e postar os logs pedidos lá!

Lá o pessoal devidamente treinado para isso poderá te ajudar!

Enquanto isso mantenha programas de proteção devidamente instalados e atualizados, eles podem resolver o caso! :)

Abraços e qualquer coisa poste!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×