Ir ao conteúdo
  • Cadastre-se
jorgeletronico

Circuito de infra-vermelho não funciona!

Recommended Posts

Bem galera ,to tentando montar na protoboard este circuito porém nao estou tento resultados.Eu conectei a saida do 741,um resitor em serie com um led.Pela ideia do circuito quando aproximado a mao deveria acender o led,e afastando deveria apagar ,estou certo??Alguem poderia me explicar este circuito,e me informar se e preciso uma fonte simetrica para alimentar o 741?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se este é um receptor de infra do tipo usado pra receber controle remoto, não há necessidade de todos este componentes. Mas é necessário modular o led infravermelho em ~36KHz ou na frequência indicada pelo fabricante..

Compartilhar este post


Link para o post
Compartilhar em outros sites

caraca q projeto exagerado o.O

nao precisa de pelo menos a metade das peças q você tem ai.

começando pelo bloco do 555 q é desnecessario...

diria tb q talvez o transistor alimentando o 741 é tb descartavel dependendo da resposta do circuito.

O 741 ja é um ampli bem completo para o circuito que você deseja.

Quanto a alimentaçao, sim, ela deve ser simetrica.

Para determinar a tensão de corte para aliementar o led você poderia usar outro 741 ou simplesmente usar um diodo zener.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado galera,alguem poderia modificar pra mim o circuito?,quero fazer aquela torneira automatica tipo de shopim q quando coloca a mao debaixo dela liga a agua.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo Jorge, teoricamente o que você disse sobre o led esta correto..

agora, tem que se regular a tensão de referencia no amplificador para ter o ajuste preciso da distancia das maos.

Quanto ao que disse de nao ser necessario o bloco do 555 eu me enganei porque o circuito é para uma torneira automatica e o bloco seguinte é na verdade um temporizador.

Caso nao tivesse o mesmo a torneira desligaria e ligaria toda hora que a mao se aproximasse e afastesse por menor q fosse a variacao.

nao vejo problemas no circuito.

tente rever a montagem e procure verificar os contatos do protoboard porque eu mesmo ja tive problemas com isso achando que um circuito q fiz estava tudo errado porque nao funcionava mas ai descobri que o problema era de contato no proprio protoboard.

Nao se esqueca q CIs tem q ter alimentacao simetrica sim.

qq coisa posta pra gente.

PS: provavelmente o led q você colocou nao acende porque a tensão de saida no 741 é uma tensão de disparo para o timer que nao requer alta corrente... certamente o transistor serve para amplificar esse sinal e acionar (fora aumentar a precisao da regulagem) do 555, então caso queira acender o led procure coloca-lo no emissor do transistor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Legal esse esquema Rodrigo, mas só acho que é um pouco inseguro pelofato de não ser isolado da rede.. eu so colocaria um transformador e nada mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

jorgeletronico,

Quanto à fonte, ela não é simétrica.

Estou vendo um erro no esquema do circuito:

O pino 2 do 555 vai ligado somente no capacitor de 10nF e resistor de 10k e não junto com os pinos 6 e 7 como está lá.

Tá faltando também um diodo invertido na bobina do relé.

Isto é o que achei de errado, por enquanto.

Não estou entendendo a configuração das entradas do 741.

Ele está fazendo a função de um comparador de tensão pelo que vi.

Mas, pelo que entendo de comparadores de tensão, se a tensão na entrada não inversora for maior do que a da inversora, a saída está em nível alto e vice-versa.

Mas, da forma como está, a tensão na entrada não inversora sempre será maior.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem observado, Mulder_Fox

O circuito está com erros grosseiros. Quase aposto que foi tirado da saber eletrônica...

Fiz algumas correções e acho que pode funcionar.

Mas se o receptor que usa é daqueles usados em TV ou VCR, não precisaria deste circuito todo, pois ele já tem amplificador interno e a saída poderia ser ligada direto no 555.

Basta modular o LED infra-vermelho para ter alcance de alguns metros, se necessário.

post-163362-13884949660374_thumb.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse circuito nunca funcionara ,pois a entrada nao inversora jamais sera maior q a inversora,outra coisa e q o recptor de infra e aqueles de tv,e o led de infra tem q ser modulado nao e???Outra coisa ,a saida do receptor nao vai a zero quando aplicado um sinal do infra???como ele polarizaria a base do transistor???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tentaria fazer tudo com um 556 (2 x 555).`

É possível fazer tudo com uma tensão só!!!

Primeiramente...

Já fiz acionamentos por infravermelho, mas não sei se ele reflete na mão da pessoa e se não vai refletir na própria pia.

As lâmpadas também geram interferências!!!

O circuito:

Um 555 astável para criar uma frequência de uns 5kHz que aciona o LED emissor.

O receptor de infravermelho ligado ao terra com um resistor ligado ao Vcc para limitar a corrente. Em seguida um filtro passivo passa alta para uns 3kHz (deveria ser passa faixa para a frequência do emissor, mas estou considerando uma frequência alta, longe dos 60 ~120 Hz das interferências das lâmpadas).

(Talvez seja necessário um comparador para melhorar o sinal.)

Então um 555 como monoastável com o período que a torneira deve ficar aberta depois de tirar a mão de perto do sensor.

Esse monoastável para acionar o transistor que aciona o relé.

O sinal proveniente da filtragem aciona o TRIGGER do 555 monoastável.

Desculpe se não citei ou não li todas as mensagens anteriores.

A freqüência pode ser mais alta.

Creio que funciona, mas talvez necessite de alguns ajustes.

Obrigado!!

Vou tentar fazer um circuito esquemático pra postar mais tarde para descomplicar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui segue o circuito que prometi..

Talvez necessite de um comparador ou um filtro ativo, mas creio que não.

Não fiz simulação nem testes, vais ter que tentar ai.

=)

Quanto eu puder testar comentarei sobre os resultados.

Obrigadoo!!

post-452114-1388494967966_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Aqui segue o circuito que prometi..

Talvez necessite de um comparador ou um filtro ativo, mas creio que não.

Não fiz simulação nem testes, vais ter que tentar ai.

=)

Quanto eu puder testar comentarei sobre os resultados.

Obrigadoo!!

Ola, um feliz ano novo a todos!

Que tenham um ótimo 2009

Amigo, usei o seu circuito, gostaria que você me ajudasse a fazer um igual só que para 38khz, eu estou usando o par IR til32 e til78, e gostaria de dimensionar os resistores e capacitores para 38khz, é possível você me ajudar, gostaria de saber como você calcula a entrada no trigger do 555 com o IR receptor e com os capacitores e resistores

Obrigado desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem um programinha pra isso, é o 555 timer pro:

http://www.schematica.com/555_Timer_design/555_Timer_PRO.htm

É bem fácil de usar, é só escolher o modo, determinar o período ou a freqüência, o tempo em nível alto..

Daí ele calcula os valores pra ti, só que não são valores comerciais.

Então, tu podes selecionar os valores dos componentes que tu queres e verificar os tempos são coerentes com a tua aplicação e deu, é só montar..

Agora tem que alterar o filtro passa alta ali também.

Tem outra coisa q não pensei na hora, da corrente no receptor..

Vou olhar as folhas de dados e depois posto de novo.

=)

hausduasuhduhas

Olha o que eu achei na rede..

http://sci.tech-archive.net/pdf/Archive/sci.electronics.components/2005-11/msg00014.pdf

Vou tentar encontrar, se tiver posta ai..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ta amigo Obrigado, pois é estou com esse programa, mais não entendi direito com ele funciona, vi que ele calcula umas resistencias inexistentes :P

o que não entendi mesmo foi o filtro antes da entrada no trigger q você fez, porque o meu til78 sofre muita interferencia da luz ambiente, ai gostaria de saber como você fez pra calcular ali pra passar só acima de 3khz, porque no caso queria fazer tipo 38khz!

Eu peguei seu e-mail e add você no msn, sou o xocotrop@hot...

Obrigado desde já

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×