Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
juniopms

Pc trava quando a placa de rede está habilitada

Recommended Posts

Ja revirei este forum e outros foruns mas não achei a solução, pensei que fosse a memória troquei ela, pensei que fosse o processador (aquecimento), passei pasta térmica mas não é fiz varios testes de stress de processador e o pc aguentou troquei até a fonte (que era genérica de 450 watts por uma genérica de 500 watts), o som onborad não funciona mais então comprei uma placa de som ja fiz o teste sem ela e travou também mas quando eu desabilitei a rede onboard ele não travou, pensei que tava resolvido mas quando fui instalar uma placa de rede o pc travou o que será que ta fazendo o pc travar?

Obs: O pc está em rede não posso desabilitar a placa de rede dele.

minha config:

mobo: msi 7104 socket 478

processador: celeron d 2.5 Ghz

ram: 256 Mb DDR 400 kingston

placa de som: cs 4280

placa de rede: realtek 8139d

Hd: Seagate 40 Gb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode estar havendo conflito entre rede e algum outro dispositivo. Vá no Gerenciador de Dispositivos e confira se há conflitos. Veja se a rede não está com a mesma IRQ de algum outro dispositivo. Vá no Bios e veja se a rede onboard está habilitada. Se estiver, desative-a, já que você está usando uma placa de rede PCI.

Um abraço!

___________

Cegdigitacao - Membro colaborador do Fórum Clube do Hardware. :cool:

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola cegdigitacao, quando eu uso a placa pci eu desabilito a onboard por isso acho que não é conflito entre elas e se fosse conflito com outros dispositivos o pc travaria a qualquer hora, mas ele só trava quando ligo o pc com o cabo de rede conectado quando ta desconectado ele inicia normal. eu também percebi que ele trava quando abro a pasta minhas imagens do pc, ja formatei o pc e continua a mesma coisa

mesmo assim obrigado pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve travar com tal pasta porque ela deve estar compartilhada e, sendo assim, usa a rede. Você já considerou que o cabo de rede pode estar danificado? Já tentou usar outro driver de rede? Tente baixar um outro e faça um teste.

Um abraço!

___________

Cegdigitacao - Membro colaborador do Fórum Clube do Hardware. :cool:

Editado por CEG

Compartilhar este post


Link para o post
Compartilhar em outros sites

o cabo não esta danificado e a pasta não esta compartilhada, o driver ja pensei também mas o driver da placa de rede on e da off estão errados? acho que não o da on eu baixei do site da msi e o da off eu usei o que veio com a placa e também usei um da encore que segundo alguns posts a minha placa não é realtek e sim encore eu to achando que é a placa mãe, mas isso é muito estranho porque nunca vi uma placa mãe dar esse tipo de defeito mesmo assim vou testar com uma placa de rede de outra marca porque a on e a off são realtek

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive um micro que se eu colocasse a placa de som antes da placa de fax/modem dava pau. Experimenta usar o básico: formata a máquina só com o vídeo, depois coloque a placa de rede e rode o windows, depois faça o mesmo com o som.

OBS: isso ocorreu com as placas de som e rede deste pc da assinatura, mas numa placa mãe para K6 que eu tinha na época.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Presumo que você já tenha tentado mudar as placas de som e rede de lugar, colocar em slots diferentes. Ou não? Se não, tente.

Um abraço!

___________

Cegdigitacao - Membro colaborador do Fórum Clube do Hardware. cool.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

"Wagner" vou fazer isso, como eu ja tava nervoso nem tentei o basico

"cegdigitacao" não tentei isso porque pensava que a posição das placas não influenciava em nada mas vou tentar.

obrigado pela ajuda de vocês se der algum resultado positivo vou lhes informar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algumas vezes eu já tive que trocar a placa de modem de lugar para ele funcionar e, anteriomente, outras placas PCI. Talvez fosse sujeira no slot que a impedia de funcionar, ou mesmo problema no slot.

Compartilhar este post


Link para o post
Compartilhar em outros sites

depois que troquei a placa de som do lugar tirei a placa de rede off e reabilitei a rede on o pc não travou quando iniciou (dei boot 2 x) mas quando entrei na pasta minhas imagens o pc travou só que quanto a isso eu vou reinstalar o win xp sem apagar os arquivos e escanear todo o hd

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×