Ir ao conteúdo
  • Cadastre-se
rodrigo1603

criei e estendi particao mas so tenho um disco Local C...

Recommended Posts

Pessoal tira uma duvida.

Ao instalar o Vista no HD (assinatura), deixei 2 particoes:

C ( SO e instalacao de programas) - 50GB

D ( dados / back up) - 110GB

Estendi a particao como manda o figurino. Mandei instalar o SO na opcao superior. Depois de uma hora +/-, ao reiniciar o Vista Ultimate, percebi que apareceu apenas um HD de 40Gb. Pensei que apos a instalacao dos drivers da Mobo, o sistema interpretaria os discos C e D. Mas nao apareceu. Ai me surgiram as duvidas.

Sera que eu errei algum comando no momento da particao ?

eu deveria ter reiniciado o computador apos a criacao das particoes e so depois dessa reinicializacao, instalar o SO ?

Ou eu habilito os outros 110GB com um software tipo partion magic / EASEUS ?

Enfim, vou ter que formatar o hd e reinstalar o Vista ?

Se tiver q fazer isso, o Vista vai perder conceito comigo...:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×