Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Risso

Problemas com GTX 260

Recommended Posts

Estou com um grande problema, sempre que coloco minha GTX 260 no slot e ligo o computador logo que começa a carregar o windows aparece uma tela azul muito rápido e reboota antes que eu possa ler qualquer coisa, testei várias vezes e sempre acontece a mesma coisa.

O estranho é que quando usava minha 8600GT nunca deu nada, até coloquei uma fonte nova para segurar essa placa nova então não é problema de alimentação de energia.

Alguém sabe a causa desse problema??

____________________________________________

Bom, resolvi meu problema tirando uma memória genperica que tinha no computador, mas assim mesmo achei o caso muito estranho.

Ambas DDR2 667, sendo a genérica de 1GB e a outra uma Corsair de 2GB.

Por que a genérica deu conflito com a placa de vídeo!?

Editado por Risso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×