Ir ao conteúdo
  • Cadastre-se
Kibelko

PC esquentando muito.

Recommended Posts

Olá, venho aqui postar se poderiam me dar ideias do que poderia ser meu problema.

como o topico disse eu tenho um PC que está esquentando muito, mesmo sem a tampa do Gabinete.

Configurações.

Placa de Video Ati Radeon x1550

Processador Dual Core Intel

MOB Giga byte

2 pente de memoria Kingston, 1 de 1 Giga e outro de 512 Mb

tem 1 cooler no processador, os da fonte etc...

a Fonte é uma Atx 750 W (?)

O que mais esquenta nele é a placa de Video. que foi incerida recentemente, mais antes disso era o processador, q no caso n esta esquentando muito

se alguem tiver uma ideia do que poderia ser ficaria grato

a temperatura da CPU ligada, normalmente sem nenhum programa fica 75º

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se todos os coolers estão ligados e funcionando perfeitamente.

incluindo o da placa d video

e o fato de estar sem a tampa no gabinete ajuda a esquentar já que a tampa serve exatamente para o ar circular dentro do gabinete como deve circular sem a tampa o ar nao circula como deveria e esquenta mais.

Tente coolers mais potentes e colocar o gabinete em algum lugar mais arejado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Veja se todos os coolers estão ligados e funcionando perfeitamente.

incluindo o da placa d video

e o fato de estar sem a tampa no gabinete ajuda a esquentar já que a tampa serve exatamente para o ar circular dentro do gabinete como deve circular sem a tampa o ar nao circula como deveria e esquenta mais.

Tente coolers mais potentes e colocar o gabinete em algum lugar mais arejado.

Pelo que eu vejo os coolers da placa de video/processador/fonte estão funcionando corretamente e em uma potencia razoavel, tenho mais 4 computadores Iguals, mesmas configurações (de hardware) e nao está tendo o problema

Creio eu que poderia ser falta de pasta termica (?).

Ele ja ta em um lugar arejado e ainda esquenta quando atinge 15 minutos Ligado +/-

Aguardo por mais respostas, obrigado =]

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pelo que eu vejo os coolers da placa de video/processador/fonte estão funcionando corretamente e em uma potencia razoavel, tenho mais 4 computadores Iguals, mesmas configurações (de hardware) e nao está tendo o problema

As fontes destes computadores são as mesmas?

Creio eu que poderia ser falta de pasta termica (?).

Pode ser falta ou excesso da mesma.

Primeiro reveja a colocação da pasta térmica. Se não melhorar retire a fonte deste PC e troque com outra de outro PC que possui configuração idêntica. Depois faça isso com a placa de vídeo, e vai fazendo, sempre testando os dois computadores para ver se isola a peça problemática.

Poste os resultados.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
As fontes destes computadores são as mesmas?

Pode ser falta ou excesso da mesma.

Primeiro reveja a colocação da pasta térmica. Se não melhorar retire a fonte deste PC e troque com outra de outro PC que possui configuração idêntica. Depois faça isso com a placa de vídeo, e vai fazendo, sempre testando os dois computadores para ver se isola a peça problemática.

Poste os resultados.

Abraços

Hm, estou meio sem tempo devido a lan house, mais irei tentar fazer isto hj ou o mais rápido possível.

Obrigado pelas dicas e darei respostas Asap :lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×